One rear tire further back in wheel well - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-14-2010, 03:27 PM Thread Starter
Member
 
Join Date: Jul 2001
Location: Sebring, FL
Posts: 96
 
One rear tire further back in wheel well

Have a 96' SS and was contemplating putting extended LCA's on it. Started looking at the rear end and could visually notice that the passenger side rear tire was further back in the wheel well than the driver's side. I saw in another post that Ghetto stated there was an old TSB on the axle having to elongate some bolt holes. I bought the car with 25,000 miles and it had aftermarket LCA's (Metco I believe). Is it possible they didn't install them correctly or do I have another problem or is it not a problem at all?
SSTEVESS is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-15-2010, 09:48 AM
Vendor
 
Join Date: Feb 2009
Posts: 141
 
Hello
I just wanted to suggest to you that UMI Performance offers a extended upper and lower control arms. They will allow you to recenter the rear back to the correct position. We offer it in a street version (poly bushing) and we offer it in a race (rod end) Below is a link to show you what all we have to offer!

http://www.umiperformance.com/catalo...8s3fqs1ldidi91

http://www.umiperformance.com/catalo...8s3fqs1ldidi91

Thanks
Brad
UMI Sales is offline  
post #3 of 15 (permalink) Old 01-15-2010, 10:16 AM
Senior Member
 
Join Date: Jul 2003
Location: St Catharines, ON
Posts: 2,006
 
It could be simply that the body was not mounted squarely to the frame. It's a common occurrence that doesn't do any harm other then cosmetics. Check the position of each rear tire to the frame to see if it's actually further back.

94 9C1, 21%, 15x10's w/295's, Astro OH, Edge 2800, Built tranny, SSRI, 160 stat, Gary's Harness, ZQ8's, LT4KM, Stealth bolt, BH tune, 1.6RR, tru-trak and 3.73's, x-pype and aerochambers.

95 9C1, built tranny, Home Depot intake, otherwise stock with 404,000 Km.
Raxstone is offline  
post #4 of 15 (permalink) Old 01-16-2010, 05:46 PM
Senior Member
 
Join Date: Mar 2006
Location: VA
Posts: 415
 
SSteveSS,

Yea on my 96 SS I think its my drivers side rear wheel that seems to sit a bit further back then the rear passenger side wheel and I think its just a strange factory anomaly on some B-bodies, I also have the UMI standard length lower rear CAs and they sit in the same position with the drivers side slightly cocked back...and props to UMI on your wonderful suspension parts btw!!! Definite handling improvements after adding those CAs and Spohn anti-sway bars all around!!!
stratman is offline  
post #5 of 15 (permalink) Old 01-17-2010, 07:46 AM Thread Starter
Member
 
Join Date: Jul 2001
Location: Sebring, FL
Posts: 96
 
Quote:
Originally Posted by stratman View Post
SSteveSS,

Yea on my 96 SS I think its my drivers side rear wheel that seems to sit a bit further back then the rear passenger side wheel and I think its just a strange factory anomaly on some B-bodies, I also have the UMI standard length lower rear CAs and they sit in the same position with the drivers side slightly cocked back...and props to UMI on your wonderful suspension parts btw!!! Definite handling improvements after adding those CAs and Spohn anti-sway bars all around!!!
I started looking at my car a little closer and it seems that the the drivers' side front and rear tires are furter back in the wheel wells than the passenger side is by at least an inch or so. What are the chances of getting this squared up w/o throwing something else out of whack?
SSTEVESS is offline  
post #6 of 15 (permalink) Old 01-17-2010, 08:44 AM
Senior Member
 
MrBuick (Magnum)'s Avatar
 
Join Date: Dec 2005
Location: Benton Harbor, MI
Posts: 8,637
 
Send a message via AIM to MrBuick (Magnum)
It's not off, side to side? Meaning one side the tire is sticking out of the wheel well, the other is tucked inside.

~Cory Magner "My name is Cory, and I'm an addict."


95 DCM Buick RMS. 14.21 at 91.79 "Jesus", Motor Swap at 85k
95 DCM Buick RMS 13.52 at 99.12 Buffman's car, Cracked Piston at 180k
96 DGGM Buick RMW 263k Stock Tranny

RAISS, Tri-Y's, Pypes X pipe, Spintech Prostreets, 3000 Edge, 3.73's, Eaton Posi, and the rest of the Bolt-ons. Fried #7 Ring.

And 5 other LT1 B-body's... Is there Rehab for this Sh*t?
MrBuick (Magnum) is offline  
post #7 of 15 (permalink) Old 01-17-2010, 11:22 AM
Senior Member
 
Lance's Avatar
 
Join Date: Oct 2000
Location: Virginia
Posts: 8,401
 
Post GM Service Bulletin No. 53-34-03

GM Service Bulletin No. 53-34-03

Subject: Rear Wheel/Tire Position in Wheel Well Openings

Models: 1994-95 Chevrolet Caprice/Impala SS

Condition-

Some customers may comment that one rear wheel may appear more
forward in wheel well opening than wheel in opposite side of
vehicle or that vehicle appears to dog track when viewed fro the
rear when in operation.

Cause-

Rear lower control arm frame bracket holes pierced off location
during frame manufacturing.

Correction-

Elongate holes in rear axle control

ISSCA #2305
ECIRS #222
WAIL

95 9C1:
12.32 @ 109, ESE 357, LE2 heads, LE 224/230
12.86 @ 105, Reman 355, Z28 heads, CC 502, CPT 3, Edge 3400, 4.10, PCM4Less
96 SS:
11.74 @ 117, ERE 383, LE2 heads, AI 234/242, CPT 3, Yank 3600, 3.73, PCM4Less
12.28 @ 110, Golen 383, LE2 heads, CC 503, CPT 3, Yank 3600, 3.73, PCM4Less
13.07 @ 101, Rebuilt LT1, LE2 heads, Crane 227, CPT 3, Yank 3600, 3.73, PCM4Less
14.11 @ 95, Stock LT1, Edge 3000, 3.73, PCM4Less
Lance is offline  
post #8 of 15 (permalink) Old 01-17-2010, 02:11 PM
Senior Member
 
Join Date: Mar 2006
Location: VA
Posts: 415
 
^^^^^^^^^There we go, I thought there was somethin out there about that! Although strange that it doesn't mention 1996's as mine is and I def have that symptom to some extent...
stratman is offline  
post #9 of 15 (permalink) Old 01-17-2010, 06:10 PM Thread Starter
Member
 
Join Date: Jul 2001
Location: Sebring, FL
Posts: 96
 
Quote:
Originally Posted by MrBuick (Magnum) View Post
It's not off, side to side? Meaning one side the tire is sticking out of the wheel well, the other is tucked inside.
My car is a 96 as well. The vertical alignment within the wheel well doesn't look bad but the front and rear tires on the drivers side definitely look further to the rear of the wheel well when looking from the side of the car than on the passenger side.
SSTEVESS is offline  
post #10 of 15 (permalink) Old 01-17-2010, 06:15 PM
Senior Member
 
SSandman's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY
Posts: 2,137
 
It could be a few things. Firstly, like Lance mentioned a manufacturing 'defect'.

Also likely that the body isn't centered on the frame or a panel is out of alignment, this is very common.

Could be a bent LCA/UCA.

Could be simply that the trim on that wheel well isn't pushed all the way on. I have seen this happen and it makes it look like there is more clearance on one side.

96 BBB Pro Touring- In the works- Mods list includes functional money incinerator, should have stuck to bolt-ons button, 100 dollars in mild steel MIG wire, a really expensive air compressor and a letter from Tire Rack saying nobody makes 335/35/17's anymore. (396/AI heads/D1SC)
http://www.impalassforum.com/vBullet...formance+build --frame off build up thread
Old N/A setup http://www.youtube.com/watch?v=3ZvPZi9fL8k 396, LE2 heads, TH400
SSandman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome