Got P0441 code - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-18-2010, 09:07 PM Thread Starter
Member
 
PHX96RMWGN's Avatar
 
Join Date: May 2009
Location: Phoenix, Arizona
Posts: 33
 
Got P0441 code

Pulled the code P0441 Evaporative Emission Control
System Incorrect Purge Flow today at work. Any ideas for a common fix and where the purge valve is on the LT1. I can fix it if I know exactly what I need to fix it. Any help would be appreciated thanks in advance.
PHX96RMWGN is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-18-2010, 09:12 PM
Senior Member
 
Bad Imp's Avatar
 
Join Date: Nov 2007
Location: Cali/Las Vegas, NV
Posts: 3,745
 
Common problems are the gas cap, or purge valve, and I think there is a check valve too. Both are on the passenger side of the intake. Make sure the hoses are all good. The canister is located under the battery. You access it through the wheel-well. Make sure the hoses are good going to it too.

Las Vegas Impala SS Club - SSincitySS.com

1996 Impala SS, Powerdyne Supercharger 6 psi, 3.73s, Snow Performance water/meth injection, Borla catback, F-Body MAF, Grotyohann long tube headers, Magnaflow cats, Hotchkis springs/front & rear sway bars, Bilstein shocks, Vigilante 3000 stall TC, Wilwood brakes, 20in Budnik Fontana's, and a couple of polished items

Bad Imp is offline  
post #3 of 7 (permalink) Old 02-18-2010, 09:15 PM
Senior Member
 
wytltng's Avatar
 
Join Date: Nov 2009
Location: Southeast Mi
Posts: 4,753
 
Start with purge valve. Really need a bi-directional scan tool to diagnose & repair properly.
wytltng is offline  
post #4 of 7 (permalink) Old 02-18-2010, 09:34 PM Thread Starter
Member
 
PHX96RMWGN's Avatar
 
Join Date: May 2009
Location: Phoenix, Arizona
Posts: 33
 
Ok cool will check tommorow when it is light out again thanks for the help.
PHX96RMWGN is offline  
post #5 of 7 (permalink) Old 02-19-2010, 02:49 PM Thread Starter
Member
 
PHX96RMWGN's Avatar
 
Join Date: May 2009
Location: Phoenix, Arizona
Posts: 33
 
One more question from me, is the curved vacuum hose that runs from the solenoid on the side of the intake to the intake manifold available from GM still or will I have to make my own?
PHX96RMWGN is offline  
post #6 of 7 (permalink) Old 02-19-2010, 10:20 PM
Senior Member
 
Join Date: May 2008
Location: Knik,Alaska
Posts: 630
 
I believe the hose is still available since I bought one last fall. When my car threw the same code,it ended up being crappy vacuum lines on the intake.



'96 Caprice LT1
48K Miles
1 of 2 made w/ option list, K&N Cold air, Custom tune by Bryan

'03 Ram 3500 dually QC Laramie Sport 4x4 w/built 47 series trans w/custom BD VB and TC, Cummins B series ,Volant Cold air kit/Ram air,Smarty S-06 POD,AirDog lift pump,Centramatic Balancers,FS-2500 By-pass filter system.SpynTec Free Spin Hubs
retirednak is offline  
post #7 of 7 (permalink) Old 02-20-2010, 12:16 PM Thread Starter
Member
 
PHX96RMWGN's Avatar
 
Join Date: May 2009
Location: Phoenix, Arizona
Posts: 33
 
Yeah thats what it looks like on mine either they are rotted or kinked. Thanks for everyones input.
PHX96RMWGN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome