HELP!! HELP!!vacuum line or diagram? - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old 04-25-2010, 05:27 PM Thread Starter
Senior Member
 
memphizballa's Avatar
 
Join Date: Mar 2009
Location: Atlanta, GA
Posts: 213
 
Garage
HELP!! HELP!!vacuum line or diagram?

I Need A Vacuum Diagram Of The Passenger Side Of A 96 Impala Ss, Labeling Where The Vaccuum Lines Go From The Passenger Side Of The Top Of The Motor. Thanks
memphizballa is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 04-25-2010, 05:43 PM
Senior Member
 
Mean SS's Avatar
 
Join Date: Nov 2002
Location: Nashua,N.H.
Posts: 991
 
Send a message via AIM to Mean SS

Last edited by Mean SS; 04-26-2010 at 07:07 AM.
Mean SS is offline  
post #3 of 28 (permalink) Old 04-25-2010, 05:44 PM
Senior Member
 
SS DD's Avatar
 
Join Date: May 2004
Location: VA
Posts: 846
 
Quote:
Originally Posted by memphizballa View Post
I Need A Vacuum Diagram Of The Passenger Side Of A 96 Impala Ss, Labeling Where The Vaccuum Lines Go From The Passenger Side Of The Top Of The Motor. Thanks

Unlike this pic; on my purge Solenoid valve the top line going out is going to the EVAP canister and the bottom to the throttle body.
According to this my SH!T it backwards.

I know this pic is for a 95 Camaro but shouldn't it be the same for a 96?

.
.
.
======
ITSSA96
======
  • Stock 350
  • K&N intake
  • High flow 255LPH fuel pump
  • 24lb Ford SVO injectors (stock, but so nice!)
  • 50 series Flowmasters
  • 400lb Eaton posi
  • 3:73 gears
  • Tri-y's w/Random Tech cats
  • CPT Level 3 tranny (awesome work Shane)
  • OBD1 PCM (great programing Bryan)
  • Precision 22k TC
  • AMSoil 5W30

http://www.cardomain.com/ride/487392/

Last edited by SS DD; 04-25-2010 at 06:25 PM.
SS DD is offline  
post #4 of 28 (permalink) Old 04-25-2010, 06:09 PM Thread Starter
Senior Member
 
memphizballa's Avatar
 
Join Date: Mar 2009
Location: Atlanta, GA
Posts: 213
 
Garage
Yeah It Is Set Up Like That But The Only Difference Is That I Have A Module Or Something Sticking Out From There And It Has A Rubber Elbow That A Line Is Supposed To Be Going Into.
memphizballa is offline  
post #5 of 28 (permalink) Old 04-25-2010, 06:15 PM Thread Starter
Senior Member
 
memphizballa's Avatar
 
Join Date: Mar 2009
Location: Atlanta, GA
Posts: 213
 
Garage
My Car Is A 96 Ss
memphizballa is offline  
post #6 of 28 (permalink) Old 04-25-2010, 06:19 PM
Senior Member
 
SS DD's Avatar
 
Join Date: May 2004
Location: VA
Posts: 846
 
Quote:
Originally Posted by memphizballa View Post
Yeah It Is Set Up Like That But The Only Difference Is That I Have A Module Or Something Sticking Out From There And It Has A Rubber Elbow That A Line Is Supposed To Be Going Into.
That goes to the EVAP canister.

Are your lines from the solenoid set up like the photo?

.
.
.
======
ITSSA96
======
  • Stock 350
  • K&N intake
  • High flow 255LPH fuel pump
  • 24lb Ford SVO injectors (stock, but so nice!)
  • 50 series Flowmasters
  • 400lb Eaton posi
  • 3:73 gears
  • Tri-y's w/Random Tech cats
  • CPT Level 3 tranny (awesome work Shane)
  • OBD1 PCM (great programing Bryan)
  • Precision 22k TC
  • AMSoil 5W30

http://www.cardomain.com/ride/487392/
SS DD is offline  
post #7 of 28 (permalink) Old 04-25-2010, 06:26 PM
Senior Member
 
SS DD's Avatar
 
Join Date: May 2004
Location: VA
Posts: 846
 
Are you just missing lines or are you experiencing some funky
noises coming from the engine when your driving at 3-4
thousand RPM?

I had some nasty sounds under full throttle a while back I had
missing and cracked vaccum lines.

Detonation at full throttle

...but even though the noise is gone I'm still trippen off how the pic
setup is opposite of mine.

.
.
.
======
ITSSA96
======
  • Stock 350
  • K&N intake
  • High flow 255LPH fuel pump
  • 24lb Ford SVO injectors (stock, but so nice!)
  • 50 series Flowmasters
  • 400lb Eaton posi
  • 3:73 gears
  • Tri-y's w/Random Tech cats
  • CPT Level 3 tranny (awesome work Shane)
  • OBD1 PCM (great programing Bryan)
  • Precision 22k TC
  • AMSoil 5W30

http://www.cardomain.com/ride/487392/

Last edited by SS DD; 04-25-2010 at 06:31 PM.
SS DD is offline  
post #8 of 28 (permalink) Old 04-25-2010, 07:02 PM Thread Starter
Senior Member
 
memphizballa's Avatar
 
Join Date: Mar 2009
Location: Atlanta, GA
Posts: 213
 
Garage
Quote:
Originally Posted by Mean SS View Post
96 has more stuff does it look like this?
is there a Vacuum Diagram on your raidator support ?
http://www.shbox.com/1/component_location_views.html

yeah my drivers side is like this and it has line where this diagram says "vent no hose" and the right side is also different.
memphizballa is offline  
post #9 of 28 (permalink) Old 04-25-2010, 07:09 PM Thread Starter
Senior Member
 
memphizballa's Avatar
 
Join Date: Mar 2009
Location: Atlanta, GA
Posts: 213
 
Garage
Quote:
Originally Posted by SS DD View Post
Are you just missing lines or are you experiencing some funky
noises coming from the engine when your driving at 3-4
thousand RPM?

I had some nasty sounds under full throttle a while back I had
missing and cracked vaccum lines.

Detonation at full throttle

...but even though the noise is gone I'm still trippen off how the pic
setup is opposite of mine.
yes i am missing a line on the passenger side. the line that goes to the canister is there and it does go to the canister. i have just came in the house from looking at it again. the little thing is a round connector between the line from the intake to the cainster but also on the bottom of the connector thingy there is a rubber elbow needing a line from somewhere. and when i try to start it stalls for about 1-2 seconds.
memphizballa is offline  
post #10 of 28 (permalink) Old 04-27-2010, 07:59 PM
Senior Member
 
SS DD's Avatar
 
Join Date: May 2004
Location: VA
Posts: 846
 
Quote:
Originally Posted by Mean SS View Post
Ok, then I'm good to go (top line goes into the throttle body and the bottom goes to the solinoid and the solinoid goes to the canister)....and this should be enough for you to get the lines you need and hook them up correctly.

Thanks Mean SS

.
.
.
======
ITSSA96
======
  • Stock 350
  • K&N intake
  • High flow 255LPH fuel pump
  • 24lb Ford SVO injectors (stock, but so nice!)
  • 50 series Flowmasters
  • 400lb Eaton posi
  • 3:73 gears
  • Tri-y's w/Random Tech cats
  • CPT Level 3 tranny (awesome work Shane)
  • OBD1 PCM (great programing Bryan)
  • Precision 22k TC
  • AMSoil 5W30

http://www.cardomain.com/ride/487392/

Last edited by SS DD; 04-27-2010 at 08:04 PM.
SS DD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome