Bad bearing, power steering pump, alternator??? - Page 2 - Chevy Impala SS Forum
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 01-06-2013, 09:34 AM
Senior Member
Join Date: Jun 2002
Location: georgia
Posts: 658
you will learn SOOOOO MUCH by spinning the pump/alt/tensioner/ac clutch by hand while the belt is off. If nothing pops out at you, try starting the motor w the belt off, if it still makes noise then it's not anything that is driven by the belt.

95 RM wagon
96 Caprice B4U
94 Caprice B4U
2000 Dodge Caravan
turbochris is offline  
Sponsored Links
post #12 of 16 (permalink) Old 01-06-2013, 10:03 AM Thread Starter
Junior Member
Join Date: Dec 2010
Posts: 17

Originally Posted by turbochris View Post
you will learn SOOOOO MUCH by spinning the pump/alt/tensioner/ac clutch by hand while the belt is off. If nothing pops out at you, try starting the motor w the belt off, if it still makes noise then it's not anything that is driven by the belt.
Yes. I did start it without the belt on and it did not make the noise. It must be something on the drive belt. I've narrowed it down to the PSP. Its just weird...I've never heard that kind of noise coming from a bad one. It usually makes that grinding/low pitch noise. Not a high whining noise like its making.

A couple of other things I've noticed. The noise goes away after the car has been running for a while. its only when its cold do i hear it. Could it be just the pulley that the belt rides on?

This is so frustrating!
SSHAMU94 is offline  
post #13 of 16 (permalink) Old 01-06-2013, 10:39 AM
Senior Member
1slow96's Avatar
Join Date: Jun 2011
Location: Dayton , Ohio
Posts: 5,830
Bad bearing, power steering pump, alternator???

Many power steering pumps suffer from some form of "morning-sickness",and I've found a small bottle of Lucas p/s stop-leak to be helpful. That is,after flushing out the p/s system completely. Use a quality p/s fluid,never use ATF. I use/recommend Red-Line synthetic p/s fluid,but there are others.
1slow96 is offline  
post #14 of 16 (permalink) Old 01-06-2013, 11:42 AM
Senior Member
The Fooser Guy's Avatar
Join Date: Oct 2003
Location: STL-ish
Posts: 2,058
Wink Somebody Sticky the "Poor Mans Stethoscope"..

For the um-teenth time:

Get a wooden dowel / yardstick / piece of molding / etc. about 3 feet long.
(Wood is a pretty good insulator, so you don't get shocked. Use a light-weight piece of wood so when it gets caught by something spinnning (like the pullies/belt) it just snaps off without killing you.)

Open your hood and start the car.

Put one end of the 'stick' in the first joint of your thumb, and then close your fingers around your thumb and the stick.

Put your thumb-knuckle 'in' your ear, with the stick still in your hand.

Put the other end of the stick 'on' your motor/alt/PSP/tensioner/injectors/tranny/etc. and you can listen to the individual parts/bearings. This is because the sound vibrations travel up the stick better than they do thru the air and all the vibrations are not blending together.

D'oh: you want to put the 'motor' end of the stick on parts that ARE NOT MOVING. Like if you want to listen to the tensioner, you have to carefully place the end of the stick on the bolt head in the center of the pully - not on the spinning pully itself.

If it costs you a buck to try this, you probably over-spent.



The Fooser Guy
"Diagonally parked in a parallel universe."

Originally Posted by thebigbadWOLF View Post
Tested a coil by listening to MR.WOODS... ****ing coil WORKS just fine.... ass hole
'96 SOB Imp, 'Built' 355 LT-1, 3200 Street Edge, stage-3 4L60E, Unlimited drive shaft, 'bulletproof' 3.90's, Hydra intake, CIA headers, CIA 570 CFM cats, Pypes X-pipe, Dynomax VT's, dumped, Nitto 555's (255/70/15 ), Bilsteins, brake bolt mods, externally stock appearance.
The Fooser Guy is offline  
post #15 of 16 (permalink) Old 01-08-2013, 12:04 PM
Senior Member
Join Date: Apr 2001
Location: Moorpark, CA
Posts: 6,750

it has been stated to use a "probe" either screw driver or wood dowel to listen to the spinning accessories JUST BE CAREFULL NOT STICKING IT ON MOVING PARTS. You can buy for like $3-$4 at harbor Freight a automotive stethascope (worth the $) which will greatly assist in pin pointing the source of noise.

just pulling the belt and spinning the accessories will most likely point out the issue.

Your problem "sounds" like one I had. Cold/morning starts a "chirp" sound until car got warmer and went away. It was the rear alternator bearing. This is a $6 part but has to be pressed in/out and alternator dissassembly is no big deal. youtube video shows how

on the electrical can buy tools to remove the pins at most auto parts stores in the help section or harbor freight.

\'96 BBB 383/T-56
BALLSS is offline  
post #16 of 16 (permalink) Old 03-10-2015, 01:51 PM
Senior Member
SS DD's Avatar
Join Date: May 2004
Location: VA
Posts: 846
My PS pump is screaming

PS pump is whining like a loose belt .

New alternator,
New belt,
new tensioner,
Pump fluid changed in 2013 and PS pump cooler added.
I've removed the belt started the car and have no noise.
I spun the A/C compressor and no sound.
The power steering pump pulley will not spin free like the alternator its actually kind restricted; a full 360 spin on its own is impossible without assistance. It has no wiggle.

I have no power steering pump leak and the steering pump is functioning without issue lock to lock while sitting and turning as needed while driving.

Fluid is still red but I'm not sure what kind of fluid the shop used in 2013 when they fixed a hose leak and put in the PS cooler.

Would a PS pump flush be in order or would the fact that the PS pulley being hard to turn mean the PS pulley bearings are shot?

This culminated over the last year starting out as a small whine in the morning that would go away as the car heated up and didn't return for the rest of the day.

I can't afford a pump rebuild from Lee.

Considering an ACdelco from RockAuto

or heck if my luck is like Larryfs I will more than likely go local



  • Stock 350
  • K&N intake
  • High flow 255LPH fuel pump
  • 24lb Ford SVO injectors (stock, but so nice!)
  • 50 series Flowmasters
  • 400lb Eaton posi
  • 3:73 gears
  • Tri-y's w/Random Tech cats
  • CPT Level 3 tranny (awesome work Shane)
  • OBD1 PCM (great programing Bryan)
  • Precision 22k TC
  • AMSoil 5W30

Last edited by SS DD; 03-10-2015 at 02:54 PM.
SS DD is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome