which part is it?? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-02-2013, 03:38 PM Thread Starter
Member
 
Join Date: Jun 2011
Posts: 35
 
which part is it??

so i was drivin down the street in my 96 impala ss 5.7L v8 Lt1 350 when it started running funny it wouldnt shift into 2nd gear i tried playing with the gas to make it shift when i wanted(which usually works), tried gunning it nothing wouldnt shift i turned the car off went to restart it over heated ...poored most of my coolent on the ground no leaks added coolent and i added tranny fluid same thing wont shift except now i notice my radiator is sending smoke signals fom the top right (passengerside) corner ...also my waterpump was extremly hot to only be running if anything 10minutes.....is it my water pump or radiator thats going out?? and could i jus use so stop leak for the radiator or do i need a whole new one

JJMaCC 96Chevy caprice 5.7L n Long Beach cali beeybay
Jjdamacc is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-02-2013, 03:46 PM
Senior Member
 
thebigbadWOLF's Avatar
 
Join Date: Feb 2007
Location: La Puente
Posts: 9,175
 
first off bro do not put stop leak in anything.... **** that ****, anything quick fix normally is ****.

how did you add tranny fluid and why? was it low?

were did the coolent come from?

Cali-SS


Quote:
Originally Posted by Rocko350 View Post
Go fix your fleet of 91's. I wipes my tushy with TBI.......
Quote:
Originally Posted by Needles.Kain View Post
Much like date night with BK, this isn't about what you prefer.
thebigbadWOLF is offline  
post #3 of 8 (permalink) Old 01-02-2013, 05:45 PM
Banned
 
Join Date: Nov 2012
Location: Bradenton, FL
Posts: 1,000
 
With the description of the symptoms being as vague as it is, any diagnosis is going to be a real crap shoot. Try using clear and concise sentences, with details, and you may receive good answers.
DougDePew is offline  
post #4 of 8 (permalink) Old 01-02-2013, 11:20 PM Thread Starter
Member
 
Join Date: Jun 2011
Posts: 35
 
ok lets try this again ....i drove about 12 maybe 15 miles and it ran just fine parked the car sat for all of 20minutes and proceeded to drive home i took the streets back fwy their ..while driving the streets about 10miles into the trip the car wouldnt shift in to 2nd. normally around 30 32mph it'll shift n jump up to about 41 or 43mph when it gets to 27 u hear the motor screaming as if its gonna shift it carries over to 33 34, even got it to 42 and it sounds as if im jus mashing the gas but it wont shift into 2nd when i stopped the car thinking that would help i noticed smoke popped the hood and seen my coolent was bubbling over thru the cap ...i had to let it cool n sit the next day i filled it up with coolent i once had a tranny leak the oil lines werent tight enough so it would drip wen i start the car or sit n idle for 2 long it made a grinding sound coming from the trans so i added tranny fluid i bought the fluid from autozone the following day after jus letting the car sit n cool off so my heads wouldnt crack after adding coolent ...when i started the car the next day after adding the fluids it still wouldnt shift in2 2nd it ran a lil smoother but wont shift over so i parked it popped the hood and ran the motor for all of 10minutes when i noticed from the passenger side top right corner area of the radiator smoke fumes ..it was real light if the hood was down i wouldnt see it kind of like a puff from a cigerette light n vaige and my water pump was exremely hot 2 the touch ...hope that helps with the description

JJMaCC 96Chevy caprice 5.7L n Long Beach cali beeybay
Jjdamacc is offline  
post #5 of 8 (permalink) Old 01-03-2013, 11:19 AM
Senior Member
 
KW Baraka's Avatar
 
Join Date: Feb 2001
Location: South Central Texas....By Way of the South Side of Chicago!!!!!
Posts: 19,807
 
Quote:
Originally Posted by Jjdamacc View Post
.......is it my water pump or radiator thats going out?? and could i jus use so stop leak for the radiator or do i need a whole new one
1. Thermostats cost about $12-$15.....swap in a new 'stat' before messing with the waterpump.

2. If it ain't leaking then don't mess with the radiator. It's highly unlikely that a clog in the radiator will occur......at least, not to the extent that you will overheat the engine.

3. And for God's sake.....DO NOT use any of that "Stop Leak" crap even if you do have a radiator leak......unless you really want to fvck-up your cooling system !

4. Can't help ya with the tranny issue.

KW

1996 BBB SS, 398ci Solid Roller LT4


1995 DCM SS, LS3 w/Custom CAI, V-max 90mm TB, TSP CNC Ported Heads, Lingenfelter GT1-1 cam, Headman Mid-length Headers, 2 1/2" cat-back, 3200 Circle-D TC, 3.42 gears (for now) -- 450 HP/400 TQ To The Wheels


2014 Chevy SS; 429ci LS3 -- 508HP, 455TQ @ the wheels....After Break-in Dyno & Track Results Pending

KW Baraka is offline  
post #6 of 8 (permalink) Old 01-03-2013, 11:27 AM
Senior Member
 
4DoorSS's Avatar
 
Join Date: Nov 2008
Location: Beautiful Chester County, PA
Posts: 6,298
 
X2 on what KW mentioned and be SURE to follow the stickies on how to properly bleed the air out of the cooling system.

================================================== =============


'95 Caprice SS conversion - Bonny Buckets - 96 Column, Shifter and Console - 3.73 Gear and Herter tune - Z/28 Cluster - Blazer OH Console - Green/Pink bushings - Chromed Impala Wheels - Eibach Springs and Bilstein Shocks - Corvette Engine Dress - the list goes on and still more to do...it never ends.
4DoorSS is offline  
post #7 of 8 (permalink) Old 01-03-2013, 11:44 AM
Senior Member
 
thebigbadWOLF's Avatar
 
Join Date: Feb 2007
Location: La Puente
Posts: 9,175
 
if u need help le tme know i am close to you well about 20 mins away

Cali-SS


Quote:
Originally Posted by Rocko350 View Post
Go fix your fleet of 91's. I wipes my tushy with TBI.......
Quote:
Originally Posted by Needles.Kain View Post
Much like date night with BK, this isn't about what you prefer.
thebigbadWOLF is offline  
post #8 of 8 (permalink) Old 01-03-2013, 12:31 PM Thread Starter
Member
 
Join Date: Jun 2011
Posts: 35
 
the thermostat works it shows my motor getting hotter n hotter when it over heated it was sky high and slowly lowered as i twisted of the coolent cap more n more i had to slowly twist of corse so it wouldnt jus explode with shooting coolent everywhere sounded like a tea kettle for about 20 or 30 minutes the radiator isnt leaking but it does start to smoke not heavy looks like someones buring an insent and bigwolf im in los alamitos right behind the 605fwy katella and noel

JJMaCC 96Chevy caprice 5.7L n Long Beach cali beeybay
Jjdamacc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome