Does not start - starter problem - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-16-2013, 04:41 PM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 883
 
Does not start - starter problem

It makes the noise but engine does not turn over.

For the last few days, something made grinding noise, as if the starter would not disengage from the engine and would start after 2-3 tries. Now it's spinning without starting.

I thought it was the battery, put one in, to no avail.

Have the starter come apart, or stripped the teeth.

WTB: 1993 wagon in Washington DC area with towing package.
dogma is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-16-2013, 07:23 PM
Banned
 
Join Date: Nov 2012
Location: Bradenton, FL
Posts: 1,000
 
Quote:
Originally Posted by dogma View Post
It makes the noise but engine does not turn over.

For the last few days, something made grinding noise, as if the starter would not disengage from the engine and would start after 2-3 tries. Now it's spinning without starting.

I thought it was the battery, put one in, to no avail.

Have the starter come apart, or stripped the teeth.
Starter could have many things wrong with it, also there's the chance that your flexplate has some missing teeth and you're now right there with the starter.

Lift the car, crawl under, remove dust cover, evaluate.
DougDePew is offline  
post #3 of 7 (permalink) Old 01-16-2013, 09:56 PM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 883
 
What's the next thing to do, remove the starter.

WTB: 1993 wagon in Washington DC area with towing package.
dogma is offline  
post #4 of 7 (permalink) Old 01-18-2013, 09:05 AM
Senior Member
 
Join Date: Jan 2012
Location: alabama
Posts: 428
 
Garage
starter may no be engaging fully. i think that would be the solenoid? anyway id put a mirror under the car so you can see the starter and flywheel and have a buddy crank while you observe.


96 Impala SS
142,989
What does it matter anymore?
02 7.3 drw 350. It pulls really heavy stuff.
2015 Camry xse is my new daily. It has electric steering!!!!
M0U35Y's_SS is offline  
post #5 of 7 (permalink) Old 01-18-2013, 12:19 PM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 883
 
I recently had my tranny replaced, could this have anything to do with it.

WTB: 1993 wagon in Washington DC area with towing package.
dogma is offline  
post #6 of 7 (permalink) Old 01-18-2013, 01:52 PM
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
 
Quote:
Originally Posted by dogma View Post
I recently had my tranny replaced, could this have anything to do with it.
Get under your car and take a look. Could be a loose wire. Maybe they didn't torque the bolts down properly and they loosened. Could be that the starter is just going out.

2005 Pontiac GTO
cletus284 is offline  
post #7 of 7 (permalink) Old 01-18-2013, 02:03 PM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 883
 
I will do that and report.

WTB: 1993 wagon in Washington DC area with towing package.
dogma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome