Erratic idle - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-21-2013, 04:18 AM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Erratic idle

Ok when I first start my car it idles low.
After bought 2 minutes idling the car idles up amd down and then cuts off.
If I jump right in back out my driveway and then hit brake it cuts off.
Once it warms up it doesnt do this anymore.
Thoughts?
I am thinking idle air control/tps..

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-21-2013, 06:53 AM
Senior Member
 
chw9695's Avatar
 
Join Date: Oct 2012
Location: New Palestine, IN
Posts: 305
 
Garage
Try replacing the Liquid Temperature Sensor or the Air Temperature Sensor. The sensor may be bad because it is sensing it is too cold so it gives it more fuel to start the car initially. The low idle sound you hear may mean it is flooded as-well because the car injected all of that fuel. That may also explain why it starts easier when its warmer out. Hope this helps!

Colton Waggoner

1995 DCM Impala SS: SOLD July 3rd 2015 w/ 276xxx miles

Big black dude named Ricky from Louisville area has it...

1999 Firebird Trans Am WS6- Sebring Silver- 6 speed- bolt on- 59,xxx miles- July 26, 2015
chw9695 is offline  
post #3 of 6 (permalink) Old 01-21-2013, 10:16 AM
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
 
Clean IAC. Check vacuum lines and ECT sensor.

2005 Pontiac GTO
cletus284 is offline  
post #4 of 6 (permalink) Old 01-21-2013, 10:54 AM
Senior Member
 
infomanSS's Avatar
 
Join Date: Apr 2007
Location: Stow, Ohio
Posts: 856
 
Check the vacuum lines on the passenger side of throttle body. I had similar symptoms, bought IAC valve and discovered that one of the vacuum lines had rotted away and even ate away part of the metal fitting.

Fixed this by using silicone to "glue" hose back onto the vacuum fitting (let fully harden so that the silicone wouldn't be pulled into engine).

I didn't even have to take the TB off to fix this, but went ahead and removed and cleaned everything up anyway. I did not replace the IAC.

David
09 Town & Country Ariel
08 Silverado 4x4 Ruby
03 Avalon XLS Iggy the Fierce
00 Infiniti I30 Harleyquinn
95 Impala SS Marlene...SOLD
90 DeVille M...SOLD
infomanSS is offline  
post #5 of 6 (permalink) Old 01-22-2013, 01:53 PM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Ok I cant find any vaccum leaks.
ECT shouldnt effect this cuz it happens when car is cold and first started.
It has 162thousand miles on it with original IAC so I am leanning towards that.

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
post #6 of 6 (permalink) Old 01-22-2013, 02:16 PM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Also wanna add.
Once the car is warmed up it idles steady.

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome