Chevy Impala SS Forum - Search Results
Impala SS Forum
Go Back   Chevy Impala SS Forum > Search Forums
New User? Register - Forgot Password

Showing results 1 to 25 of 864
Search took 0.28 seconds.
Search: Posts Made By: Toms9C1
Forum: Engine Problems/Maintenance Yesterday, 10:06 PM
Replies: 13
Views: 681
Posted By Toms9C1
I'm having the same symptoms on my 94 9C1. Will...

I'm having the same symptoms on my 94 9C1. Will try the fuel filter since it needs one. Not looking forward to the Opti replace but I do have a good spare!
Forum: Misc. 02-02-2016, 12:33 PM
Replies: 919
Views: 41,258
Posted By Toms9C1
I agree Kevin, keep it "under wraps". I won't...

I agree Kevin, keep it "under wraps". I won't look down on some body for OC. Always been our Right.
Forum: Misc. 02-02-2016, 12:28 PM
Replies: 919
Views: 41,258
Posted By Toms9C1
Well said Billy! Maine and New Hampshire are now...

Well said Billy! Maine and New Hampshire are now reciprocal as long as you possess a CCP.
Forum: Drivetrain 12-12-2015, 07:52 AM
Replies: 27
Views: 1,209
Posted By Toms9C1
Good reading. ...

Good reading.
http://www.impalassforum.com/vBulletin/showthread.php?t=232899
Forum: Interior 12-12-2015, 07:50 AM
Replies: 28
Views: 3,480
Posted By Toms9C1
Yes..

Yes..
Forum: Drivetrain 12-11-2015, 08:01 AM
Replies: 27
Views: 1,209
Posted By Toms9C1
Need more info and Do a search.

Need more info and Do a search.
Forum: Interior 11-08-2015, 07:19 PM
Replies: 7
Views: 1,247
Posted By Toms9C1
I'll do that Fred. Thanks

I'll do that Fred. Thanks
Forum: Interior 11-07-2015, 04:35 PM
Replies: 7
Views: 1,247
Posted By Toms9C1
Wondering if the 93 Buick / 94-96 Caprice style...

Wondering if the 93 Buick / 94-96 Caprice style door panel power connections will plug into 96 Buick connectors? B4 I rip the door off the 96 Buick and transplant it onto the 94 9C1.
Forum: Misc. 10-18-2015, 02:35 PM
Replies: 71
Views: 3,799
Posted By Toms9C1
Burgundy int, sweet! Joy got me hooked during...

Burgundy int, sweet! Joy got me hooked during season 2!
Forum: Engine Problems/Maintenance 10-02-2015, 01:06 PM
Replies: 19
Views: 869
Posted By Toms9C1
Oh, I've swapped out harnesses b4, just when I...

Oh, I've swapped out harnesses b4, just when I start to trace wires my eyes roll back up into my head, lol. I Could do that when and if I go with the LT1 swap. My tech Jim says it is all orig...
Forum: Engine Problems/Maintenance 10-02-2015, 08:59 AM
Replies: 19
Views: 869
Posted By Toms9C1
So here's the scoop. There are three intersecting...

So here's the scoop. There are three intersecting wires to the relay I think. There was a break somewhere in that area. My Tech soldered the wire direct to the relay and now SHE RUNS! I learned...
Forum: Engine Problems/Maintenance 09-27-2015, 08:46 PM
Replies: 19
Views: 869
Posted By Toms9C1
I really appreciate all the help and I will go on...

I really appreciate all the help and I will go on you tube to learn how to use the meter. I'll keep you all updated, thanks again.
Forum: Engine Problems/Maintenance 09-27-2015, 05:40 PM
Replies: 19
Views: 869
Posted By Toms9C1
I got side tracked scraping & painting the house....

I got side tracked scraping & painting the house. Had to replace main fuel feed line, but I did prime or jumped the fp wire and she went right up to 40-42 PSI and started but lost pressure and...
Forum: Engine Problems/Maintenance 09-26-2015, 01:09 PM
Replies: 19
Views: 869
Posted By Toms9C1
Hooked the wires direct to the harness, pump...

Hooked the wires direct to the harness, pump runs. Have pwr at the female plug (bumper). Plugged in fp harness to female (bumper) & pump will not prime.
Forum: Engine Problems/Maintenance 09-26-2015, 09:59 AM
Replies: 19
Views: 869
Posted By Toms9C1
Yes, grounds def. on my list. I am adding...

Yes, grounds def. on my list. I am adding multiple grounds, 1 at the Batt. and 1 chassis to frame to start. I will trace down the trunk ground, thanks.
Forum: Engine Problems/Maintenance 09-26-2015, 07:26 AM
Replies: 19
Views: 869
Posted By Toms9C1
Yes, yes & yes. Got 2nd fuel pump from...

Yes, yes & yes. Got 2nd fuel pump from stealership.
Forum: Engine Problems/Maintenance 09-25-2015, 11:23 PM
Replies: 19
Views: 869
Posted By Toms9C1
No fuel pres. New pump, still dead.

95 L99 died, no fuel pres. replaced fuel pump. Ran fine for about 125mi. died again. No fuel pressure. Ordered new fuel pump from stealership. Installed & still no start or fuel pressure. Pulled...
Forum: Parts for sale/wanted 09-18-2015, 09:03 PM
Replies: 41
Views: 2,541
Posted By Toms9C1
PM Sent

PM Sent
Forum: Engine Problems/Maintenance 09-09-2015, 05:29 PM
Replies: 7
Views: 347
Posted By Toms9C1
Got the Auto Electric guy next Tues or Wednesday...

Got the Auto Electric guy next Tues or Wednesday checking it out. Replaced oil level sensor, no change. Hopefully all it is is a broken sensor wire.
Forum: Engine Problems/Maintenance 09-09-2015, 05:06 PM
Replies: 7
Views: 347
Posted By Toms9C1
I did not know that. So programing VATS out is...

I did not know that. So programing VATS out is all I have to do? Old girl needs a tune anyhow. Thanks Nab!
Forum: Engine Problems/Maintenance 09-06-2015, 09:15 PM
Replies: 22
Views: 3,368
Posted By Toms9C1
Nice! Thanks for the idea, didn't think of that....

Nice! Thanks for the idea, didn't think of that. Way to improvise.
Forum: Engine Problems/Maintenance 09-04-2015, 03:36 PM
Replies: 22
Views: 3,368
Posted By Toms9C1
Just completed the FPW Harness. Had the classic...

Just completed the FPW Harness. Had the classic "burnt wire"! My new pump won't be in till Tuesday so I rolled the dice and reinstalled slightly used GM Stealership pump I bought 1 1/2 yrs ago, she...
Forum: Engine Problems/Maintenance 09-02-2015, 03:15 PM
Replies: 7
Views: 347
Posted By Toms9C1
I've changed PCM with spare's with no change. Jim...

I've changed PCM with spare's with no change. Jim (Auto tech) should be able to figure it out. I'll keep guys posted.
Forum: Engine Problems/Maintenance 09-02-2015, 01:56 PM
Replies: 7
Views: 347
Posted By Toms9C1
94 9C1 Injectors shutting down 1-2 sec after running

My 94 9C1 injectors not pulsing. Runs for 1-2 secs then shuts down. History: Has the extra wire for the 95 PWM, ran fine for 2-3 months and just out of the blue it shuts down. Is at the shop right...
Forum: PCM Programming/Engine Management 09-02-2015, 01:32 PM
Replies: 0
Views: 162
Posted By Toms9C1
94 9C1 Injectors shutting down 1-2 sec after running

My 94 9C1 injectors not pulsing. Runs for 1-2 secs then shuts down. History: Has the extra wire for the 95 PWM, ran fine for 2-3 months and just out of the blue it shuts down. Is at the shop right...
Showing results 1 to 25 of 864

 
Forum Jump

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum