Leaking through hose.. - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Heating/Cooling/HVAC
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 04-16-2012, 03:45 PM
y-burna y-burna is offline
Senior Member
 
Join Date: Jan 2008
Location: Cleveland
Posts: 206
y-burna is on a distinguished road
Default Leaking through hose..

Hey fellas I've noticed my air condition hasn't been blowing out cool air and I checked for leaks and noticed that a hose down below on the passenger side that lays right on top of the control arm has cut through from the heat of the control arm . The hose has a silver heat sleeve on it and it cut right through it and the hose . The hose connects in the middlle of the air compressor and the refill nozzle...can I replace that hose from somewhere?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-16-2012, 07:07 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

Been covered here a bunch, the search button is your friend...
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #3  
Old 04-16-2012, 07:10 PM
Gregg-O's Avatar
Gregg-O Gregg-O is offline
Senior Member
 
Join Date: Sep 2005
Location: Phoenix, AZ
Posts: 5,685
Gregg-O is an unknown quantity at this point
Default

It wasn't heat from the control arm, it rubbed thru because the arms move. You can buy new hose's , but one of them will have to be bent VERY CAREFULLY to get it off of the arm. Known issue.
__________________
Taxes are not levied for the benefit of the taxed.


\'96 IMP SS BBB ,Stock, airbox is swiss cheese, K&N filter, Ultra Flows.
Reply With Quote Quick reply to this message
  #4  
Old 04-16-2012, 07:44 PM
y-burna y-burna is offline
Senior Member
 
Join Date: Jan 2008
Location: Cleveland
Posts: 206
y-burna is on a distinguished road
Default

Thanx ...didn't see anything when I searched it . I 'll take another look.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum