Shuts off - then will restart. - Page 2 - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Engine Problems/Maintenance
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #11  
Old 09-10-2012, 11:13 AM
Mike Swagg2134 Mike Swagg2134 is offline
Senior Member
 
Join Date: Aug 2011
Location: Northwest Indiana
Posts: 139
Mike Swagg2134 is on a distinguished road
Default

I had the same problem and just recently found out what it was. If you say your ICM is fairly new then try and check ignition coil itself...got mines running fine now
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 09-28-2012, 08:37 AM
VF1000R's Avatar
VF1000R VF1000R is offline
Senior Member
 
Join Date: Dec 2005
Location: Mobile, Alabama
Posts: 457
VF1000R
Default

3 weeks later and the problem has not re-surfaced and I have done nothing. What a PIA this intermittent stuff is.
__________________
95 Impala , 96 Motor/PCM, Ported/Polished Heads - 2.02's / 1.6's, Comp XFI 468 cam, Mike Harris FL Headers, 3.0" Duals, 3.73's with Auburn Posi, CAI and 3.5" MAF, BH Tune, 150 Shot, Custom Performance Tranny with a Vigilante 3100 TC, Dual Snorkel Glass Hood and Front Bumper, DGGM. 2009 Pontiac G8GT
Reply With Quote Quick reply to this message
  #13  
Old 09-28-2012, 09:07 AM
1slow96's Avatar
1slow96 1slow96 is offline
Senior Member
 
Join Date: Jun 2011
Location: Dayton , Ohio
Posts: 4,788
1slow96 is on a distinguished road
Default Shuts off - then will restart.

My similar problem turned out to be a wire to the icm that was broken inside the insulation. Perhaps the "wiggle" test might reveal this. Check for worn/damaged connectors as well.
Reply With Quote Quick reply to this message
  #14  
Old 09-28-2012, 01:19 PM
Gregg-O's Avatar
Gregg-O Gregg-O is offline
Senior Member
 
Join Date: Sep 2005
Location: Phoenix, AZ
Posts: 5,670
Gregg-O is an unknown quantity at this point
Default

I'll second 1slow96's advise....if there was one place GM cut corners on, it is the wiring in these car's.
__________________
Taxes are not levied for the benefit of the taxed.


\'96 IMP SS BBB ,Stock, airbox is swiss cheese, K&N filter, Ultra Flows.
Reply With Quote Quick reply to this message
  #15  
Old 01-07-2013, 11:06 PM
Capn America Capn America is offline
Member
 
Join Date: Apr 2009
Location: Seattle, WA
Posts: 39
Capn America is on a distinguished road
Default

Even though this thread is from a few months back, I want to add that my car has just started doing this today. The wiggle test indicates the connection to the ICM, as when I barely tug on it, the car shuts off like the key was turned off. So +1 for the wiggle test.
__________________
96 9c1 Caprice (Former Ada co. (Boise Idaho) Sheriff's Office)

Afterburner headers, 2.5" catback w/Flowmaster 50's, egr/air/evap system gone, homemade CAI, TB bypass, 160 t-stat, meziere ewp, pcmforless tune, UMI rear UCA/LCA, moog 7268 front springs, energy suspension bushings, 'The Jetsons' roof antenna, Z28 cluster, driveway paint job.
Reply With Quote Quick reply to this message
  #16  
Old 01-09-2013, 06:04 PM
impalassdude's Avatar
impalassdude impalassdude is offline
Senior Member
 
Join Date: Oct 2003
Location: sunrise,fl
Posts: 4,087
impalassdude is an unknown quantity at this point
Send a message via AIM to impalassdude
Default

Quote:
Originally Posted by VF1000R View Post
3 weeks later and the problem has not re-surfaced and I have done nothing. What a PIA this intermittent stuff is.
it could still be fuel related..you suggested it would run ruff before it shuts off not always..i would still check your fuel pressure if it does it again.the wiring harness in the tank is a gremlin for just shutting off. keep us posted.
__________________
http://www.youtube.com/watch?v=GRqsOvpSxA4
President of SoFASST.com
05-06 1st place 94 class nationals
05 3rd place sound off
06 3rd place autocross
also as seen on the ITT commercial
95 caprice wagon impala clone
Reply With Quote Quick reply to this message
  #17  
Old 01-09-2013, 06:55 PM
jking1118's Avatar
jking1118 jking1118 is offline
Senior Member
 
Join Date: Nov 2008
Location: North Alabama
Posts: 1,260
jking1118 is on a distinguished road
Default

Dave, didn't you get this figured out? It was a loose ground, right? Or am I thinking of another random failure you had at Nationals?
__________________
Jonathan

96 Impala SS, DGGM, 2nd owner, 99k miles, #39736 of 41934, Build Date 22 November 1996
96 Caprice Civi L99, bought it new for my Uncle, recently re-acquired
92 Honda Accord 2 door, 347k miles, daily driver
06 Honda Accord 4 door, wife's car
06 GMC K2500 CCSB, 6.6 Duramax/Allison
84 Chevy K10 regular cab, SWB, 305 w/4 spd granny, family truck
67 Camaro, body only, Pro Touring planned.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum