Does not start - starter problem - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Engine Problems/Maintenance
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2013, 04:41 PM
dogma dogma is offline
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 880
dogma
Default Does not start - starter problem

It makes the noise but engine does not turn over.

For the last few days, something made grinding noise, as if the starter would not disengage from the engine and would start after 2-3 tries. Now it's spinning without starting.

I thought it was the battery, put one in, to no avail.

Have the starter come apart, or stripped the teeth.
__________________
1996 Buick Roadmaster Grand Sport wagon
LT1, Comp Cam, Comp Cams Pro Mag Full Rockers 1.6, custom headers, Bee Hive valve springs, LT4 valve covers, 3.73 Motive gears, Eaton Posi, 2400 stall, Front F-Body sway bar, Rear Hotchkis sway bar, Moog 5552 springs, Monroe HD shocks, 9C1 gear box, Z28 cluster, high-output alternator, 160F Thermostat, Bonnies, PCMForLess 93 Octane tune.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-16-2013, 07:23 PM
DougDePew DougDePew is offline
Banned
 
Join Date: Nov 2012
Location: Bradenton, FL
Posts: 1,000
DougDePew is on a distinguished road
Default

Quote:
Originally Posted by dogma View Post
It makes the noise but engine does not turn over.

For the last few days, something made grinding noise, as if the starter would not disengage from the engine and would start after 2-3 tries. Now it's spinning without starting.

I thought it was the battery, put one in, to no avail.

Have the starter come apart, or stripped the teeth.
Starter could have many things wrong with it, also there's the chance that your flexplate has some missing teeth and you're now right there with the starter.

Lift the car, crawl under, remove dust cover, evaluate.
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2013, 09:56 PM
dogma dogma is offline
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 880
dogma
Default

What's the next thing to do, remove the starter.
__________________
1996 Buick Roadmaster Grand Sport wagon
LT1, Comp Cam, Comp Cams Pro Mag Full Rockers 1.6, custom headers, Bee Hive valve springs, LT4 valve covers, 3.73 Motive gears, Eaton Posi, 2400 stall, Front F-Body sway bar, Rear Hotchkis sway bar, Moog 5552 springs, Monroe HD shocks, 9C1 gear box, Z28 cluster, high-output alternator, 160F Thermostat, Bonnies, PCMForLess 93 Octane tune.
Reply With Quote Quick reply to this message
  #4  
Old 01-18-2013, 09:05 AM
M0U35Y's_SS M0U35Y's_SS is offline
Senior Member
 
Join Date: Jan 2012
Location: alabama
Posts: 312
M0U35Y's_SS is on a distinguished road
Default

starter may no be engaging fully. i think that would be the solenoid? anyway id put a mirror under the car so you can see the starter and flywheel and have a buddy crank while you observe.
__________________

96 impala ss
dd
137xxx and counting
home plate delete
all led interior/exterior, dakota digital fan relay thingy.
door trigger radio do dad, r1 concepts rotors, monroe sensatrack shocks all around.
euro smokes on the front alteza smokes on the rear.
ddm tuning hi/lo 5k H.ID.
garys cables with a duralast red top.
Glowshif trans temp, oil pressure and voltmeter.
interior lights and auto door lock/unlock.
recent tune up at about 130k
the more things change the more they stay the same
Reply With Quote Quick reply to this message
  #5  
Old 01-18-2013, 12:19 PM
dogma dogma is offline
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 880
dogma
Default

I recently had my tranny replaced, could this have anything to do with it.
__________________
1996 Buick Roadmaster Grand Sport wagon
LT1, Comp Cam, Comp Cams Pro Mag Full Rockers 1.6, custom headers, Bee Hive valve springs, LT4 valve covers, 3.73 Motive gears, Eaton Posi, 2400 stall, Front F-Body sway bar, Rear Hotchkis sway bar, Moog 5552 springs, Monroe HD shocks, 9C1 gear box, Z28 cluster, high-output alternator, 160F Thermostat, Bonnies, PCMForLess 93 Octane tune.
Reply With Quote Quick reply to this message
  #6  
Old 01-18-2013, 01:52 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

Quote:
Originally Posted by dogma View Post
I recently had my tranny replaced, could this have anything to do with it.
Get under your car and take a look. Could be a loose wire. Maybe they didn't torque the bolts down properly and they loosened. Could be that the starter is just going out.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #7  
Old 01-18-2013, 02:03 PM
dogma dogma is offline
Senior Member
 
Join Date: Mar 2003
Location: Maryland
Posts: 880
dogma
Default

I will do that and report.
__________________
1996 Buick Roadmaster Grand Sport wagon
LT1, Comp Cam, Comp Cams Pro Mag Full Rockers 1.6, custom headers, Bee Hive valve springs, LT4 valve covers, 3.73 Motive gears, Eaton Posi, 2400 stall, Front F-Body sway bar, Rear Hotchkis sway bar, Moog 5552 springs, Monroe HD shocks, 9C1 gear box, Z28 cluster, high-output alternator, 160F Thermostat, Bonnies, PCMForLess 93 Octane tune.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum