Erratic idle - Chevrolet Impala SS Forum : Chevy Impala SS Forums
Impala SS Forum
Go Back   Chevrolet Impala SS Forum : Chevy Impala SS Forums > 91-96 Impala/B-body > Engine Problems/Maintenance
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2013, 04:18 AM
Slayerdies's Avatar
Slayerdies Slayerdies is offline
Senior Member
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 412
Slayerdies is on a distinguished road
Send a message via AIM to Slayerdies
Default Erratic idle

Ok when I first start my car it idles low.
After bought 2 minutes idling the car idles up amd down and then cuts off.
If I jump right in back out my driveway and then hit brake it cuts off.
Once it warms up it doesnt do this anymore.
Thoughts?
I am thinking idle air control/tps..
__________________
96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-21-2013, 06:53 AM
chw9695's Avatar
chw9695 chw9695 is offline
Senior Member
 
Join Date: Oct 2012
Location: New Palestine, IN
Posts: 254
chw9695 is on a distinguished road
Default

Try replacing the Liquid Temperature Sensor or the Air Temperature Sensor. The sensor may be bad because it is sensing it is too cold so it gives it more fuel to start the car initially. The low idle sound you hear may mean it is flooded as-well because the car injected all of that fuel. That may also explain why it starts easier when its warmer out. Hope this helps!
__________________

1995 DCM Impala SS
256xxx miles
18" Ridler's, FB and HP delete, Pypes X-Pipe, rear Eibach Springs, pretty much it! Youngest in the game, just piecing together my next move!
Thank you to all the OG's on ISSF that have helped me with my Impy!
Reply With Quote Quick reply to this message
  #3  
Old 01-21-2013, 10:16 AM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

Clean IAC. Check vacuum lines and ECT sensor.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #4  
Old 01-21-2013, 10:54 AM
infomanSS's Avatar
infomanSS infomanSS is offline
Senior Member
 
Join Date: Apr 2007
Location: Stow, Ohio
Posts: 744
infomanSS
Default

Check the vacuum lines on the passenger side of throttle body. I had similar symptoms, bought IAC valve and discovered that one of the vacuum lines had rotted away and even ate away part of the metal fitting.

Fixed this by using silicone to "glue" hose back onto the vacuum fitting (let fully harden so that the silicone wouldn't be pulled into engine).

I didn't even have to take the TB off to fix this, but went ahead and removed and cleaned everything up anyway. I did not replace the IAC.
__________________
David
95 Impala SS Marlene
90 DeVille M
09 Town & Country Ariel
Reply With Quote Quick reply to this message
  #5  
Old 01-22-2013, 01:53 PM
Slayerdies's Avatar
Slayerdies Slayerdies is offline
Senior Member
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 412
Slayerdies is on a distinguished road
Send a message via AIM to Slayerdies
Default

Ok I cant find any vaccum leaks.
ECT shouldnt effect this cuz it happens when car is cold and first started.
It has 162thousand miles on it with original IAC so I am leanning towards that.
__________________
96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Reply With Quote Quick reply to this message
  #6  
Old 01-22-2013, 02:16 PM
Slayerdies's Avatar
Slayerdies Slayerdies is offline
Senior Member
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 412
Slayerdies is on a distinguished road
Send a message via AIM to Slayerdies
Default

Also wanna add.
Once the car is warmed up it idles steady.
__________________
96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevrolet Impala SS Forum : Chevy Impala SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2011 Impala SS Forum