93 cadillac fleetwood on switches - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91 thru 96 B-body Model Specific > Fleetwood
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2013, 06:31 PM
trickytt trickytt is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
trickytt is on a distinguished road
Default 93 cadillac fleetwood on switches

can anybody out there that know they what the hell their talking about tell me wat should i do the problem is i hav a 93 cadillac fleetwood rwd when the coolant sensor is plugged in the fans will not come on but if i unplug the the sensor the fans both run and the idile bumps up a lil i checked the connecter plug and the relays their good and i bought a new sensor and put it on (the one thats on top of the motor next to the thermostat) and i still hav the same problem so if someone out there that had this problem and really know what it is let me now so i can get bac to driving my whip
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-28-2013, 12:50 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

Is the car actually overheating? The fans won't turn on until the engine reaches a certain temperature.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #3  
Old 01-29-2013, 03:42 PM
trickytt trickytt is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
trickytt is on a distinguished road
Default

no the car is not overheating its like i said when the coolant sensor is plugged in the fans dont come on but when the coolant sensor is not pluged in the fans both come on the tranny wont shift outta first when pluged in it shifts outta first to second when left unplugged and i replaced the coolant sensor and still the same deal wtf
Reply With Quote Quick reply to this message
  #4  
Old 01-29-2013, 04:19 PM
fbi9c1 fbi9c1 is offline
Senior Member
 
Join Date: Jul 2005
Location: Los Angeles
Posts: 3,060
fbi9c1 is an unknown quantity at this point
Default

As Cletus said, you don't have a problem. Leave the sensor plugged in and drive the car. Quit messing with it.
__________________
Jim B.

'95 9c1, pcmperformance.com 93 tune, Dynomax Ultraflo catback, K & N box filter, LT4 KM, 160 stat, 3.08 Posi.
Reply With Quote Quick reply to this message
  #5  
Old 01-30-2013, 07:38 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

This:

Quote:
Originally Posted by cletus284 View Post
...The fans won't turn on until the engine reaches a certain temperature.
As for the transmission, being a '93, it shouldn't matter. It's not an electronically-controlled transmission.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2013, 07:30 PM
BIGBODY 94's Avatar
BIGBODY 94 BIGBODY 94 is offline
Senior Member
 
Join Date: Nov 2009
Location: GEORGIA
Posts: 510
BIGBODY 94 is on a distinguished road
Default

whats does it have to do with switches
Reply With Quote Quick reply to this message
  #7  
Old 04-07-2013, 04:05 AM
chi-town 9c1's Avatar
chi-town 9c1 chi-town 9c1 is offline
Senior Member
 
Join Date: Jul 2005
Location: chicago
Posts: 383
chi-town 9c1
Default

Quote:
Originally Posted by BIGBODY 94 View Post
whats does it have to do with switches
yea wut he said
__________________

There's a reluctance to confront reality and a desire to soften unpleasant realities
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum