ticking noise? - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Engine Problems/Maintenance
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2010, 07:11 AM
96ImPaLa*BLING*'s Avatar
96ImPaLa*BLING* 96ImPaLa*BLING* is offline
Senior Member
 
Join Date: Jul 2006
Location: Long Island
Posts: 831
96ImPaLa*BLING*
Send a message via AIM to 96ImPaLa*BLING* Send a message via Yahoo to 96ImPaLa*BLING*
Default ticking noise?

hey everyone, when my car is in drive and reverse, and not park, it makes a ticking noise when i apply the gas. if im drivng next to a wall or other cars i can hear it. its not the sound of and exhaust leak, and the noise wont happen at all if i rev the car while its in park. the noise seems to bve coming from the transmission/back of engine possibly, but i dont know where exactyl or what it could mean. any help is aprreciated. btw the car runs and dives fine, no hesitation or stalling, etc.
__________________
1996 BBB Impala, 2" cowl hood, stock rims plated in chrome,
flowmaster 40 series mufflers,2 1/2" pipe, O/R X pipe, home-made CAI, Hypertech PP3,
Motive 3.42's, Eaton posi, brand new LT1




http://cardomain.com/ride/3065975
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-27-2010, 08:35 AM
oldkoot's Avatar
oldkoot oldkoot is offline
Senior Member
 
Join Date: Oct 2009
Location: Brockville, Ontario
Posts: 311
oldkoot is on a distinguished road
Default

U-joint, sticking caliper, stone in tire?
__________________
94 Caprice Wgn,DCM,C5 corvette brakes,impala SS 17" rims,kumho tires,flowtech headers,pcm for less,ram-it,pioneer sound sys,hooker aero chambers,gauge pod,b&m floor shifter, full tint,Eibach springs,sway bars,3.73 yukon gears,eaton posi,14.2@97mph without a tail wind.
Reply With Quote Quick reply to this message
  #3  
Old 04-27-2010, 10:24 AM
JOHNER's Avatar
JOHNER JOHNER is offline
Senior Member
 
Join Date: Apr 2008
Location: HUMBLE,TX
Posts: 4,823
JOHNER is on a distinguished road
Default

I had a similar issue, turned out to be a bad cat...
__________________
1995 IMPALA SS for sale 12k obo
Houston
Reply With Quote Quick reply to this message
  #4  
Old 04-27-2010, 01:07 PM
96ImPaLa*BLING*'s Avatar
96ImPaLa*BLING* 96ImPaLa*BLING* is offline
Senior Member
 
Join Date: Jul 2006
Location: Long Island
Posts: 831
96ImPaLa*BLING*
Send a message via AIM to 96ImPaLa*BLING* Send a message via Yahoo to 96ImPaLa*BLING*
Default

to narrow my issue....

there are no cats on the car, and the noise happens while im driving and while im stopped. if im at a light next to a car i can hear the noise, and if i slightly load the TC i can hear the noise.
__________________
1996 BBB Impala, 2" cowl hood, stock rims plated in chrome,
flowmaster 40 series mufflers,2 1/2" pipe, O/R X pipe, home-made CAI, Hypertech PP3,
Motive 3.42's, Eaton posi, brand new LT1




http://cardomain.com/ride/3065975
Reply With Quote Quick reply to this message
  #5  
Old 04-27-2010, 01:10 PM
ghetto wagon's Avatar
ghetto wagon ghetto wagon is offline
Senior Member
 
Join Date: Feb 2002
Location: Ghetto Garage
Posts: 10,814
ghetto wagon is an unknown quantity at this point
Default

... Jack up the car, (Safely) Start engine, Poke around... If you dont find it that way, Get a helper, Have them put the car into drive, spin the wheels SLOWLY, Check for noise.

Your not going to figure it out guessing. You can also try banging on the exhaust or other random things of suspect when its cool to check for anything loose. The TC shield can loosen as well and make some strange noises. Take it off anyway and check for a cracked flexplate or loose, Missing bolts on the torque converter.
__________________
Junked it


Last edited by ghetto wagon; 04-27-2010 at 01:13 PM.
Reply With Quote Quick reply to this message
  #6  
Old 04-27-2010, 02:33 PM
helpcomputer's Avatar
helpcomputer helpcomputer is offline
Senior Member
 
Join Date: Apr 2008
Location: Pastamania, NY
Posts: 708
helpcomputer is on a distinguished road
Default

Exhaust leak, rockers need to be relashed, my belt tensioner started clicking when it was it's time to go
__________________
'95 9c1

Quote:
Originally Posted by Needles.Kain View Post
I think you should burn a cross in the guy's front yard.

...okay, I don't actually think that you should do that; in fact it might be best if you stay away from his house you cross-burning-lunatic.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum