Car wont start think its the fuel pump - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Engine Problems/Maintenance
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 07-17-2010, 12:31 PM
koolasmyami's Avatar
koolasmyami koolasmyami is offline
Senior Member
 
Join Date: Oct 2009
Posts: 188
koolasmyami is on a distinguished road
Default Car wont start think its the fuel pump

Went out this morning to the 94 9c1 and it would turn over but it wont start. I noticed that when I turn the key to accessory the fuel pump doesnt make the same sound it used to. It just makes a weird clicking sound instead of the normal buzzing. The car ran great just last night when it last ran and I checked the fuel pump fuse and thats not it either. Its been very hot here for the last couple days like around 100 degrees but I dont know if thats a contributing factor. And also the last time it was driven last night the last 1/2 mile or so were driven pretty hard lol. What do you guys think? Does anyone think this problem could be opti instead of fuel pump maybe? Any help is appreciated thank you
__________________
1994 impala ss-60k
1994 9c1 caprice - 135k
as baby jack would say when he sees his big brothers ss... VROOM VROOM
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-17-2010, 12:50 PM
BABYBLUE9C1's Avatar
BABYBLUE9C1 BABYBLUE9C1 is offline
Senior Member
 
Join Date: Aug 2008
Location: City of Angels
Posts: 7,083
BABYBLUE9C1 is on a distinguished road
Default

you should get a fuel pressure guage and check how much pressure you have first, i think, I THINK its suppose to read like 30 psi, when not cranking and 50 psi when cranking, someone please correct me

but it does sort of sound like the fuel pump, and you said the relay in the underhood fuse box is fine?
__________________


So Cal INC
1996 Caprice 9c1
5-15-1996


R.I.P. David Fornwalt...burnin' rubber from up above
Reply With Quote Quick reply to this message
  #3  
Old 07-17-2010, 12:55 PM
koolasmyami's Avatar
koolasmyami koolasmyami is offline
Senior Member
 
Join Date: Oct 2009
Posts: 188
koolasmyami is on a distinguished road
Default

Does relay mean fuse? Because I checked the underhood fuse that is labeled f/p and it was fine. My dad is on his way with a trailer and were going to take it to our shop for my mechanic to take a look. Im sure he can test fuel pressure for me. I just want him to tell me for sure that its the fuel pump before I go working on it myself and fix something thats not broken lol
__________________
1994 impala ss-60k
1994 9c1 caprice - 135k
as baby jack would say when he sees his big brothers ss... VROOM VROOM
Reply With Quote Quick reply to this message
  #4  
Old 07-17-2010, 02:00 PM
SEOK's Avatar
SEOK SEOK is offline
Senior Member
 
Join Date: Jan 2009
Location: Pac NW
Posts: 1,297
SEOK is on a distinguished road
Default

With Key on engine off, the fuel pressure should immediately go to 43.5psi +/- 2 PSI
The pressure should hold right about there. Any bleed off could cause no start, hard start or bad performance.
If the pressure drops slowly you could have a leak in a line or fitting or possibly a faulty fuel pressure regulator. Usually if you pull off the vacuum line to the regulator it will be wet if it is faulty.

-Fuel pump testing
(need test light)
The only real good way to make sure the pump is bad is to check for power at the sending unit. The sending unit witch holds the fuel pump is located inside the fuel tank. The other option is to gain access to the electrical harness block at the rear of the car. It is located on the driverís side sub floor in front of the rear end. Locate the gray wire in the harness block. Unplug the harness and probe the terminal that corresponds to the gray wire. With the prime connector jumped with battery voltage, probe the Grey wire terminal at the harness block. Does the test-light light up?

No, Fix short in wire between the fuel pump relay and pump

yes, check for ground on the black wire.

Does your test-light light up?

No, repair ground wire

Yes, Replace fuel pump

__________________
95 CAPRICE B4U WHT (SOLD)
6000K HIDs, LEDS, Steelies/Chromed caps W/ Coopers, Grey Bonnies, Gary's Wires, TB bypass, Air Pump delete, CAI, Dual Elec fans
68 BUICK SKYLARK 2D HT--2nd owner, all original, rust free 350/th350, almost ready for paint!
79 Eldorado Biarritz White on White, factory Olds 350
Reply With Quote Quick reply to this message
  #5  
Old 07-17-2010, 06:51 PM
koolasmyami's Avatar
koolasmyami koolasmyami is offline
Senior Member
 
Join Date: Oct 2009
Posts: 188
koolasmyami is on a distinguished road
Default

Thank you very much that was very in depth. So I am confused again. About an hour or so after it wouldnt start this morning, I tried starting it again after the trailer was there and ready to load it up. Of course when the trailer is there the pump doesnt do anything weird at all and the car fires right up. What do you guys think about this? Do these pumps work intermitently on their way out?
__________________
1994 impala ss-60k
1994 9c1 caprice - 135k
as baby jack would say when he sees his big brothers ss... VROOM VROOM
Reply With Quote Quick reply to this message
  #6  
Old 07-18-2010, 12:27 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

Quote:
Originally Posted by koolasmyami View Post
Do these pumps work intermitently on their way out?
Yes, they will do that. They cool off and will sometimes work again for a short while.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #7  
Old 07-20-2010, 02:35 AM
koolasmyami's Avatar
koolasmyami koolasmyami is offline
Senior Member
 
Join Date: Oct 2009
Posts: 188
koolasmyami is on a distinguished road
Default

okay. it wouldnt start saturday for about an hour. It has been working flawlessly since then. I did clean up my battery terminals that day thinking that may have been causing the problem. I just thought this may help because ive had to clean up the terminals and connections several times since I bought the car. They seen to get corroded quickly and am wondering if maybe corroded connections could have caused the failure on saturday? What do you guys think?
__________________
1994 impala ss-60k
1994 9c1 caprice - 135k
as baby jack would say when he sees his big brothers ss... VROOM VROOM
Reply With Quote Quick reply to this message
  #8  
Old 07-20-2010, 07:30 PM
cletus284 cletus284 is offline
Senior Member
 
Join Date: Oct 2004
Location: STL, MO
Posts: 3,612
cletus284 is an unknown quantity at this point
Default

If the starter would work, the battery terminals are not your problem. It takes MANY more amps to power the starter than the fuel pump.
__________________
2005 Pontiac GTO
Reply With Quote Quick reply to this message
  #9  
Old 07-21-2010, 12:54 AM
koolasmyami's Avatar
koolasmyami koolasmyami is offline
Senior Member
 
Join Date: Oct 2009
Posts: 188
koolasmyami is on a distinguished road
Default

Hmmmm. How long have they been known to work after failing the first time?
__________________
1994 impala ss-60k
1994 9c1 caprice - 135k
as baby jack would say when he sees his big brothers ss... VROOM VROOM
Reply With Quote Quick reply to this message
  #10  
Old 07-21-2010, 07:35 PM
eqs_ss eqs_ss is offline
Senior Member
 
Join Date: Oct 2000
Location: Rochester NY
Posts: 141
eqs_ss
Default

My car will not start either. The starter turns the engine but it will not start.

When I have the key in the on position but engine off I do not hear the fuel pump priming.

So I have read in this thread on how to test to see if the fuel pump is bad. I would like to check to make sure.

I am not clear on where the harness block is to test the gray wire is?
How do I jump it? Connect a wire to the positive end on the battery and connect to where?
Then place the test light on the gray wire.
Then do the same for the black wire?

Where can I connect the fuel pressure gauge?

Thanks for any replies.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum