transmission won't engage - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Drivetrain
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 10-01-2010, 04:21 PM
Brendan266 Brendan266 is offline
Member
 
Join Date: Jan 2002
Location: South San Francisco
Posts: 59
Brendan266
Default transmission won't engage

So the other day my impala developed a loud ticking coming from under the car. I figured it's an exhaust leak. Hop in the car today to take her to the exhaust shop. About 5 miles down the road, she just pops out of gear. I coast to a safe spot and cycle through all the gears She won't get into gear. Any ideas of what happened. Could the ticking be related?
__________________
94 SS
SSRI, Hooker Cat Back, 160 T-stat, TB Bypass, PCMForLess tune, Bilsteins, Hotchkis Springs, PPM Extreme Duty front end, 3.73 gears, Torsen Posi, Beehive Springs, CompCam Pro Magnum 1.6 RR, Meziere electric wp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-01-2010, 04:48 PM
Dustan's Avatar
Dustan Dustan is offline
Senior Member
 
Join Date: May 2005
Location: Tampa INC
Posts: 2,685
Dustan is an unknown quantity at this point
Send a message via AIM to Dustan
Default

Does it feel like the shifter linkage is still attached to the transmission? Nut could of came loose and selector is off the shaft.
__________________
1996 Impala SS DGGM-Blueprinted and balanced 355, forged wiseco's, Level II heads, LE cam, U2-55ed, budget headers, 2500 stall, built 4L60E,CAI,PCMforLessed, Sprint springs, Walbro 255
1996 Impala SS DGGM (moms)-chrome stockers, flows, charcoal carpet
2006 Suzuki GSXR 750
Impala SS Owners Association of Hawaii (ISSOAH)
Originally Posted by Cracka Ass Crackuh
"Yea. You're wearing my underwear backwards. SO the hersey highway is on the front with easy access to the rear"
Reply With Quote Quick reply to this message
  #3  
Old 10-01-2010, 04:56 PM
Brendan266 Brendan266 is offline
Member
 
Join Date: Jan 2002
Location: South San Francisco
Posts: 59
Brendan266
Default

Yes. That is until the tow truck guy couldn't back my car off the flatbed and decided to unbolt the linkage. Turns out he left one strap still attached to the car. Idiot.
__________________
94 SS
SSRI, Hooker Cat Back, 160 T-stat, TB Bypass, PCMForLess tune, Bilsteins, Hotchkis Springs, PPM Extreme Duty front end, 3.73 gears, Torsen Posi, Beehive Springs, CompCam Pro Magnum 1.6 RR, Meziere electric wp
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2010, 05:04 PM
Dustan's Avatar
Dustan Dustan is offline
Senior Member
 
Join Date: May 2005
Location: Tampa INC
Posts: 2,685
Dustan is an unknown quantity at this point
Send a message via AIM to Dustan
Default

geez, they will hire anyone these days
__________________
1996 Impala SS DGGM-Blueprinted and balanced 355, forged wiseco's, Level II heads, LE cam, U2-55ed, budget headers, 2500 stall, built 4L60E,CAI,PCMforLessed, Sprint springs, Walbro 255
1996 Impala SS DGGM (moms)-chrome stockers, flows, charcoal carpet
2006 Suzuki GSXR 750
Impala SS Owners Association of Hawaii (ISSOAH)
Originally Posted by Cracka Ass Crackuh
"Yea. You're wearing my underwear backwards. SO the hersey highway is on the front with easy access to the rear"
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2010, 11:06 PM
Brendan266 Brendan266 is offline
Member
 
Join Date: Jan 2002
Location: South San Francisco
Posts: 59
Brendan266
Default

bump ttp
__________________
94 SS
SSRI, Hooker Cat Back, 160 T-stat, TB Bypass, PCMForLess tune, Bilsteins, Hotchkis Springs, PPM Extreme Duty front end, 3.73 gears, Torsen Posi, Beehive Springs, CompCam Pro Magnum 1.6 RR, Meziere electric wp
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2010, 11:08 PM
HuSSker's Avatar
HuSSker HuSSker is offline
Senior Member
 
Join Date: Apr 2001
Location: Black Forest, CO
Posts: 3,973
HuSSker is an unknown quantity at this point
Default

Sounds like the front pump let go.
__________________

'94 Impala SS
#14 of all TRI-9 Impalas
SSRI
Kore3 C5 front brakes
WX3 Performance C5 rear brakes
Hotchkis springs/bars/rear LCAs
Herter tuned
CIA Quad 1 Cermachromed headers
Muffler Man stainless X-pipe/Dynomax UltraFlo mufflers
Street Trends Smoked Euro Head Lights
RMCR rear with Trutrack and 3.42 gears

"Up front there ought to be a man in black"--Johnny Cash
"Is there anything beer CAN'T do?"-- Hank Hill
Reply With Quote Quick reply to this message
  #7  
Old 10-02-2010, 11:32 PM
Choose1's Avatar
Choose1 Choose1 is offline
Senior Member
 
Join Date: Sep 2007
Location: Sacramento, CA
Posts: 249
Choose1 is on a distinguished road
Default

Quote:
Originally Posted by HuSSker View Post
Sounds like the front pump let go.
++1

I agree.

Check the fluid with the car not running and check it running, if the levels are the same, your pump went out.
__________________
Quote:
Originally Posted by 350 View Post
Is that a blunt?

Sgt Guster

96 SS- CC 503, P&P AL Heads, CIA Tri-Y's, 58mmTB, Yank SC3000

C5 Corvette Vert- Forged Stroker 408, Custom Comp Turbo Cam, Stg 2.5 Patriot 317 Heads, C6Z06 Exhaust, Lambo's, STS Twin Turbo>>>>> No dyno or tune yet, expecting........ 700+RWHP
Reply With Quote Quick reply to this message
  #8  
Old 10-03-2010, 03:11 AM
Gregg-O's Avatar
Gregg-O Gregg-O is offline
Senior Member
 
Join Date: Sep 2005
Location: Phoenix, AZ
Posts: 5,681
Gregg-O is an unknown quantity at this point
Default

I suppose the ticking could have been the flywheel...?
__________________
Taxes are not levied for the benefit of the taxed.


\'96 IMP SS BBB ,Stock, airbox is swiss cheese, K&N filter, Ultra Flows.
Reply With Quote Quick reply to this message
  #9  
Old 10-03-2010, 12:56 PM
SuperSport's Avatar
SuperSport SuperSport is online now
Senior Member
 
Join Date: Mar 2010
Location: League City (Houston area), TX
Posts: 716
SuperSport is an unknown quantity at this point
Default

Quote:
Originally Posted by Gregg-O View Post
I suppose the ticking could have been the flywheel...?
The ticking sound could be the chunks of the pump veins before going completely. Think the pump is toast. Do as mentioned earlier... check the fluid level with engine off, and then running. If that level is the same, there's no fluid flow.
__________________
'86 Silverado C10 --- Bolt-on 5.3L/4L65E/Wheatley Tuned... SOLD 07/31/2009
'95 Impala SS (#1,245 of 18,365) --- It's alive, but not quite complete... SLOW PROCESS!


-SuperSport-
ISSCA #2476
Reply With Quote Quick reply to this message
  #10  
Old 10-04-2010, 09:05 PM
Brendan266 Brendan266 is offline
Member
 
Join Date: Jan 2002
Location: South San Francisco
Posts: 59
Brendan266
Default

Thanks for the advice. I'll give that a shot.
__________________
94 SS
SSRI, Hooker Cat Back, 160 T-stat, TB Bypass, PCMForLess tune, Bilsteins, Hotchkis Springs, PPM Extreme Duty front end, 3.73 gears, Torsen Posi, Beehive Springs, CompCam Pro Magnum 1.6 RR, Meziere electric wp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum