automoter water temp!!! - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > 91-96 Impala/B-body > Electrical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 02-21-2011, 12:21 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Exclamation automoter water temp!!!

as i read all water gauges go bad in the impala and the sensor on the front by the water pump is for the pcm. i have a auto-meter gauge ready to install but need to know if i tap into the wire on the RH side of the block will my gauge read??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-21-2011, 01:23 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

anybody? Ive ran everything but the sender wire and ground. where can i tap into??
Reply With Quote Quick reply to this message
  #3  
Old 02-21-2011, 01:30 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

or do i have to use the sending unit that came with the gauge?
Reply With Quote Quick reply to this message
  #4  
Old 02-21-2011, 03:13 AM
BigB9000 BigB9000 is offline
Senior Member
 
Join Date: Mar 2002
Location: No Name City (SoCal)
Posts: 6,611
BigB9000 is an unknown quantity at this point
Send a message via ICQ to BigB9000 Send a message via AIM to BigB9000
Default

Pretty sure you have to use the unit that came with the gauge.
Maybe remove the pipe plug from the driver side head and tap into it there?

I wouldn't mess with the WP sender though.
__________________
1996 9c1 L99, now w/ LT1. 208k and counting.
1996 SS BBB
Reply With Quote Quick reply to this message
  #5  
Old 02-21-2011, 08:52 AM
94MI9C1's Avatar
94MI9C1 94MI9C1 is offline
Senior Member
 
Join Date: Jun 2007
Location: Indianapolis, Indiana
Posts: 8,367
94MI9C1 is on a distinguished road
Default

I don't know where you read that all temp gauges go bad, they are no more prone to failure over an Autometer gauge to be honest, most from what I can gather put one in for better accuracy.

As stated above DO NOT splice off the temp sender on the water pump, leave it alone.

If you aren't going to use the factory gauge just takeout the original sender on the passenger side and put in the new gauge sender. I really don't think that there is any difference in the senders to be honest, pretty sure all manufacturers use the same sender specifics.
__________________
Mike
ISSCA member # 2344
Hoosier INC Member
1994 Chevy Caprice 9C1, 126,000 miles, T56, 4.10's

C6 Grandsport Brake Install C6 Z06 Wheels T56 Installation Manual
Reply With Quote Quick reply to this message
  #6  
Old 02-21-2011, 09:18 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

NOOOO i wasnt talking about tapping into the WP sensor i was reffering to the one on the passanger side.
as far as the gauges going bad, ive read countless threads of people saying they have been thru the same issue weather it was the sensor, gauge etc... seems common in these cars to have temp fail.

but as u stated ...

i should unplug the one wire sensor on the passanger side of the block... and replace the new sender there?
Reply With Quote Quick reply to this message
  #7  
Old 02-21-2011, 09:39 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

DID I MENTION I HAVE THE ELECTRIC GAUGE AUTO METER ... it came with two fittings such as these
Reply With Quote Quick reply to this message
  #8  
Old 02-21-2011, 10:53 AM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

anybody??
Reply With Quote Quick reply to this message
  #9  
Old 02-21-2011, 12:38 PM
94MI9C1's Avatar
94MI9C1 94MI9C1 is offline
Senior Member
 
Join Date: Jun 2007
Location: Indianapolis, Indiana
Posts: 8,367
94MI9C1 is on a distinguished road
Default

Yes
remove old put in new, I still think that you can use the old sender, but I am not entirely sure on that one.
__________________
Mike
ISSCA member # 2344
Hoosier INC Member
1994 Chevy Caprice 9C1, 126,000 miles, T56, 4.10's

C6 Grandsport Brake Install C6 Z06 Wheels T56 Installation Manual
Reply With Quote Quick reply to this message
  #10  
Old 02-21-2011, 02:21 PM
1real95SS's Avatar
1real95SS 1real95SS is offline
Senior Member
 
Join Date: Feb 2011
Location: Miami/Jacksonville, FL
Posts: 166
1real95SS is on a distinguished road
Default

Quote:
Originally Posted by 94MI9C1 View Post
Yes
remove old put in new, I still think that you can use the old sender, but I am not entirely sure on that one.
i figured it out. was fairly easy. thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum