Random Misfire PO300 - Chevy Impala SS Forum
Impala SS Forum
Go Back   Chevy Impala SS Forum > Forum Announcement > New Member Introductions
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
  #1  
Old 11-14-2011, 08:51 PM
Joebucks Joebucks is offline
Junior Member
 
Join Date: Nov 2011
Location: Brooklyn, NY 11234
Posts: 3
Joebucks is on a distinguished road
Default Random Misfire PO300

I have been having engine trouble for quite a while now. Car runs great when its cool. After about 30-40 minutes of driving I get the check engine light. Scan comes up with PO300 which is a random misfire. Car is mostly stock with minor upgrades. Some friends told me to replace the intake manifold gasket. WHat do you guys think?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-14-2011, 09:09 PM
Nassim Nassim is offline
Member
 
Join Date: Jan 2010
Location: Staten Island, NY
Posts: 48
Nassim is on a distinguished road
Default

I used to have the same Random Misfire (P0300) problem. Changed my wires and spark plugs (NGK IridiumIX), haven't had a problem since
__________________
96 Impala SS BBB - Original Owner Custom Modified - Lost to Hurricane Sandy on 10/29/2012
96 Impala SS BBB - Purchased 12/23/12 with 38K on odometer
67 Impala SS - Custom Modified
Reply With Quote Quick reply to this message
  #3  
Old 11-14-2011, 09:14 PM
Joebucks Joebucks is offline
Junior Member
 
Join Date: Nov 2011
Location: Brooklyn, NY 11234
Posts: 3
Joebucks is on a distinguished road
Default Random Misfire PO300

I already changed the plugs, wires, optispark and crank sensor.
Reply With Quote Quick reply to this message
  #4  
Old 11-15-2011, 08:44 AM
angelo's Avatar
angelo angelo is offline
Senior Member
 
Join Date: Jul 2004
Location: Suffield, CT.
Posts: 2,352
angelo can only hope to improve
Send a message via AIM to angelo Send a message via Skype™ to angelo
Default

First off Welcome Joebucks !!!

the helpful folks will see this if it's in the proper section ie.... problems/maintenance
Try and use this section to say Hey i'm new What's up !?

lastly i am guessing you have a 96 caprice cuz that's a obdII code, therefore instead of throwing parts at the car I suggest you get a scanner or take it to the shop so they can see what is happening when it goes from open loop to closed loop, as that is when you say the problem starts.
BTW my P0300 was #3 Fuel injector needed to be cleaned and i was fine after that....
Search P0300 and read a ton of threads about the various things that set that code.

GL
-ALF out....
__________________
ECIRS #427 ISSCA #01978
96 WX3 DGGM Bone Stock except Bilstein 0929/1104 odom fade mod, FB & HP delete, lower bushing mod,Stealth Brake Bolt mod,9C1 air dams,160 stat,TB-Bypass,Hi-Miler Hoses,Taylor wires,SStudio TB Boot & K&N,Bonnies,Pypes-X,Spintech Super Pro Streets

http://www.vimeo.com/1191344 CLICK ME !!!
http://www.cardomain.com/ride/2386222/1
Reply With Quote Quick reply to this message
  #5  
Old 11-17-2011, 09:41 PM
Joebucks Joebucks is offline
Junior Member
 
Join Date: Nov 2011
Location: Brooklyn, NY 11234
Posts: 3
Joebucks is on a distinguished road
Default

Thanks Angelo. I have a 96 Impala. I'll try cleaning the injectors. If that doesn't work I'll try changing the intake manifold gasket.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
(c) 2007-2014 Impala SS Forum