Chevy Impala SS Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Hey guys my 4l60E trans just went out in my lt1 car but i have an 700R4 trans in good condition. what would i have to do to program out the 4l60W trans and use this 700R4
 

· Registered
Joined
·
652 Posts
You would only need to disable transmission related CEL codes in the program. A 93 LT1 throttle body will be necessary to connect the TV cable.
 

· Registered
Joined
·
222 Posts
Trans mount is in a different location, and depending what application the 700R4 is from the VSS may be different. You can swap the tailstock and reluctor off of the 4L60E to solve both issue's.
The one I did I just told the PCM that it was a manual tranny.
 

· Registered
Joined
·
75 Posts
Discussion Starter · #8 ·
30 spline on the drive shaft output or on the torque converter input and i'm assuming i need the speed sensor for the engine but is it possible to make it work with out the speed sensor
 

· Registered
Joined
·
75 Posts
Discussion Starter · #11 ·
Thanks Mean SS thats the exact info i was lookin for i was going to order the controller from Jegs. but i still don't know if i need a vss or not.
 

· Registered
Joined
·
3,115 Posts
Look up the corre way to set the tv cable
i was told to pull the adjustment tab down an pull the cable all the way towards the drivers seat.

Then go to wot in the car you should here loud clicks it should have adjusted properly.

It's possible to do fine tunning to the cable bt that's dependent on the tv cable you have.

If line pressure is too low it can cause damage to the tranny very quick.

There's a certain mph the tranny should shift bit idk what it is. I'm riddin in the back of big riggs car postin lol

so excuse the grammar n pronunciaton :)
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top