Chevy Impala SS Forum banner

1 - 4 of 4 Posts
D

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I recently had my car in the shop and the guys there had a hard time trying to figure out how to activate the poppers so the doors would open.

Since I've gotten the car back, when I use the remote, it will send the command to the alarm and the command will execute but the remote gives the "out of range" beeps and the command will not show on the remote.

Is this a programming issue? Did something get reset with them pressing buttons? Thanks in advance for the help.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Most likely, you need to have the remote reprogrammed to the alarm brain and then configured. This is usually the case whenever this problem comes into the shop. If that isn't it.....reset the brain and then reprogram. If not the brain might have taken a dump.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Thanks for the reply glennSS. I'll have to look around and see if they left the books in the car. Is there a resource online that I can use to help with the reprogramming of the remote(s) or is it pretty straight forward in the owners/installation book(s)?

I have a channel expander so I can control the "poppers" on all four doors and I may need to refer to something to program them successfully.

Thanks again.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Just wanted to update this for anyone else that might run into the same problem. It seems that anytime the battery dies or goes too low and the car is jumped, the attenna needs to be reset.

Simply unplug it for 10 minutes or so and the transmitter(s) should work perfectly again.
 
1 - 4 of 4 Posts
Top