Chevy Impala SS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter #1
Hello, 1995 B4U Caprice makes a short loud grinding noise for about 1/2 second when engine first fires up...Never happens for rest of day. Only when car sits for over 24 hours. Replaced starter thinking that was it but still same symptom. Does anyone have experience with this. Worn out accessory or pulley? This car has the mechanical fan. Thank you, Uvaldi..
 

·
Premium Member
Joined
·
2,090 Posts
So many things it could be. If you can, post up a video of it and I'm sure you'll get more guesses.

Usually, accessories, pulleys, and belts tend to squeal more than grind.
 

·
Registered
Joined
·
7,986 Posts
So many things it could be. If you can, post up a video of it and I'm sure you'll get more guesses.

Usually, accessories, pulleys, and belts tend to squeal more than grind.

Yes, so many things/areas it could be.

See if you can get someone or yourself to get close to the area you think the noise is coming from and try and narrow down the location/area when this happens. At least then we may be able to give you some ideas or things to check.

A video could also be helpful but only if it gets us pointed in the right location. Video of the noise wont do us much good if you take it while standing 5 feet away from the car. We'll hear it and may recognize the noise but have no clue where it could be coming from. So again, it really comes down to you "at least" trying to pinpoint the location.
 

·
Registered
Joined
·
8,049 Posts
Only a 1/2 second, and only one time per day, and certain it's a grind and not a squeal. Well,
1. Has there ever been one morning it DIDN'T do this? Extra high or low temp? Rain, dry, fog?
2. Have you wiggled the fan to see if it's contacting the shroud a 1/2 millimeter only when bone-cold? Maybe the clutch fluid settling away from the bearing at night and getting some slop? cwm3
3. Do you have a broken mount allowing a jerk between parts, again only when everything is completely contracted?
4. Have you tried parking up or down a steep grade overnight?

As mentioned, stand at the engine every morning and get someone else to start it to track it down.

I once traced a infrequent "chirp" on start-up to the hood strike. It sounded like a belt, or pulley bearing. It took several months to find, and don't recall how I caught it.
 

·
Registered
Joined
·
159 Posts
Discussion Starter #5
Yes...hard grind sound....I just replaced the alternator and left off the accessory belts and restarted after 2 days...No noise...Then I put on the serpentine belt on and left off the fan belt....Noise came back for 1/2 second....so must be in the accessory chain of parts...

Car is normal after cold start and following day....Only after sitting for 2 days or more do I get the grind...Florida so it is hot temp wise if anything...

Anybody have this noise from A/C clutch, PS pump or belt tensioner?

Don't really know what to do next except maybe drain and refill p/s pump fluid..
 

·
Registered
Joined
·
36 Posts
I had my AC Clutch go bad on my Caprice about 3 years ago... and I seem to remember that being a symptom. It only happened for a few days before the AC went out. Sorry I can't be of more help, my recollection is fuzzy and it didn't last very long. But it's definitely something I would check if I were you.

Also, I have to add that my AC went out at the worst possible time! My (now) wife and I were on a road trip down to Blacksburg, Virginia in late June for a wedding to be followed by a few days on the beach when it happened. The AC gave out right at the West Virginia border in 90 degree weather on a Saturday afternoon. Luckily I was able to find a shop that could fit me in first thing Monday morning, after the wedding but before we had to drive the rest of the way to Virginia Beach...

So it was just one leg of the trip that was very hot >:)
 
1 - 6 of 6 Posts
Top