Chevy Impala SS Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,704 Posts
Discussion Starter · #1 ·
Through a coincidence I ran into the guy selling it for his boss. He doesn't know much about it other then it was sitting a while and probably had a manual trans as there is a patch on the tranny hump, possibly was a floor shift then converted back?
It has ISSCA and running with the herd stickers on it, Jon Moss signed it too in '03. Oh, he also said it had old steel rims and bad tires when they got it, they threw the SS rims on.
I might be going to look at it this week and would like to know more of it's history/condition.

http://cgi.ebay.com/ebaymotors/ws/e...22989&viewitem=&sspagename=ADME:B:WNA:US:1123
 

·
Premium Member
Joined
·
2,327 Posts

·
Registered
Joined
·
3,360 Posts
Looks pretty rusty to me.... Also the Impala wheels look like have been modified so center caps will no longer work on it..... Seems like a lot of money for a rusty car.
 

·
Registered
Joined
·
1,011 Posts
This is my old car!

I bought it after my 94 9c1 got hit in the back while it was parked and totalled.
Shortly after I got it (5 months or so ) I put in a T56 with the help of albino SS using his kit.

I took it to the nationals in Oklahoma City being escorted by several Impala SS WX3 cars from the Herd. That's where I saw the 510cid preproduction car as well as John Moss who signed my car. I had issues with the car with the heat of the air and hills in Oklahoma. On my drive to a racetrack to see the races I had to turn back as the car started to slip.

When I got back to Chicago I had 4.10 eaton posi put in.
I had both stock wheels with wire hubcaps (sleeper look) and shiny look with low milage Impala SS rims.

Front swaybar is 2nd gen F-body and rear swaybar is Hotkis. After the install of the rear swaybar it handled like it was on rails! Rear shocks are bilsteins pulled from the 94 9c1 I think (all of it was done a while ago). I know the front end sagged a bit, and I never got to install new shocks there.

In the back I had airbags 1000 also.

With the T56 the car was a sleeper and fun fun to drive. Some day I started having issues with the clutch where it would not disengage properly. I had it towed to Albino SS' dads house and we tore it apart. Found no weird stuff. I had a new clutch put in and within 100 miles similar problems. After replacing the clutch lines and one more clutch issues started again. That's when I parked it awaiting better times (funds, time).
After a while I switched gears, bought a condo etc. and unfortunately the car as much as I loved it became a sore.

I had it placed FS in the forum and HONESTLY through some misscommunication I sold it to a due on craigslist. If you find the FS post you'll see I got some flack for it and I really feel like ****. I think if I would talkd to the guy a bit more and have assurance that he would pick it up... please that's now the reason for the post...

ok, so if you are looking at this car... this is the further info on the car.
dent in the hood near the front grille (seller installed newer grille)
not much rust, except bubbling by lower B pillar on pass side, I think bubbling by C pillar on driver, some rust behind rear wheels, and rot under spare wheel.

When the car was stock I had absolutely no issues with it.
I sold it to the guy for $1200 as is w t56 and 4.10.

!!!!!!!!!!!!!!!! despite me telling him against trying to crank it, he did (after it's been sitting for like 3 years or so). I told him to drain all the fluids, pull plugs, spray some oil and crank by hand...

LMK if I can be of any assistance.
I did not have the PCM programmed so it has a little more miles than what's on the cluster.

I also installed the Monte Carlo steering wheel but never got to do the full mod with the buttons.

As far as I know the car lived it's entire life in greater Chicagoland.

I drive now a Dodge Magnum. I love it except I wish it was a tad longer by a foot. While I like the gadgets of the Magnum (sunroof, steering wheel radio controls, heated seats, 4way tilt wheel, pwr pedals, traction controll... I will miss the long roof body on frame car.

If any of you guys are looking to pick this up test drive it and make sure the motor is still cool, whatever trans they put in (there will be a cutout for the floorshifter, I also had the driver seat modified so it's a 40/40, and their 3.73). I also had the aluminium driveshaft put in to boot.

cheers.
I'll try to monitor this topic as much as I can.
I've been on the forum for a while.
95 9c1
94 9c1 (that's the one totalled)
94 wagon (this car)
89 civie (bought from yahoo forum guy)
89 civie (gave to my brother)
89 9c1

long live the opti
long live the long roofs
 

·
Registered
Joined
·
1,011 Posts
I sold the car as is, wrote the milage on the title and noted not accurate.
Honestly the milage on the motor is whatever is on the title plus 5000 actual miles (being tracked as 2.56 while actual was 4.10)

TTT
 

·
Registered
Joined
·
1,011 Posts
Bet you feel even more like crap that it went to some douche bag that yanked the trans out and put an automatic back in oh well to each his own I guess he was just after something to flip.
Yes, Mike.
If I could go into a time machine and change things I'd do it in a heartbeat.
 

·
Registered
Joined
·
1,011 Posts
I reported to ebay that milage is not accurate. I doubt they'll do anything.
The listing has ended and I see the car was listed prior (the seller received good feedback for it in the past).
 

·
Registered
Joined
·
1,704 Posts
Discussion Starter · #11 ·
I sold the car as is, wrote the milage on the title and noted not accurate.
Honestly the milage on the motor is whatever is on the title plus 5000 actual miles (being tracked as 2.56 while actual was 4.10)

TTT
Thanks for the info, just to double check, the engine was fine (at least when you sold it)? Did you sell it to the current owner in Waukegan or did he buy it from the guy you sold it to?

Also, the miles would read HIGHER then actual with 4.10 gears with the PCM still set for 2.56's. Think about it, with 2.56 if you were turning say 1500 at 60 mph, then with the 4.10s at 60 mph you were turning say 3000rpm but the PCM was still programmed for the 2.56 it would "think" 3000 rpm with 2.56 is 120 mph". Thus if you drove at an actual 60 for 1 hour the odometer would register 120 miles traveled.
 

·
Premium Member
Joined
·
5,753 Posts
Also, the miles would read HIGHER then actual with 4.10 gears with the PCM still set for 2.56's. Think about it, with 2.56 if you were turning say 1500 at 60 mph, then with the 4.10s at 60 mph you were turning say 3000rpm but the PCM was still programmed for the 2.56 it would "think" 3000 rpm with 2.56 is 120 mph". Thus if you drove at an actual 60 for 1 hour the odometer would register 120 miles traveled.
All fine till you remember a 4L60e has a 40 tooth reluctor and your typical "F" T56 has 17

The T56 has less than half the impulses per drive shaft rev
 

·
Registered
Joined
·
1,011 Posts
the motor was fine when I parked it however it sat for a long time with old gas in it (several years).
despite me telling the buyer not to crank it when he was getting it he tried (batt was dead and their charger was too weak).

yes, it's the dude from waukegan.
 

·
Registered
Joined
·
1,704 Posts
Discussion Starter · #14 ·
All fine till you remember a 4L60e has a 40 tooth reluctor and your typical "F" T56 has 17

The T56 has less than half the impulses per drive shaft rev
I couldn't remember that...I didn't know it until now. cwm1 I just assumed they would use the same gears. So the miles and speed should be too far off (too lazy to do the actual math) then going from a 2.56 40 tooth to a 4.10 17 tooth.
 

·
Registered
Joined
·
1,704 Posts
Discussion Starter · #15 ·
the motor was fine when I parked it however it sat for a long time with old gas in it (several years).
despite me telling the buyer not to crank it when he was getting it he tried (batt was dead and their charger was too weak).

yes, it's the dude from waukegan.
OK it should be fine then. The guy selling it for his boss said it ran bad at first then he (the boss) had it 'tuned', after it runs great. Said they took it out on the highway and got on it and it really moved out. Also they took it to a parking lot to take pictures of it lighting up the tires but it didn't come out well so they didn't post it. Said it lit 'em real good though.


So he bought it for $1200, swapped out the T65, probably sold that for a good chunk of change and now he thinks he can get $3k?!?!?!?! The guy said he might take $22-2300 cash. He also told his boss about my 9C1, at first he said he'd trade plus me kicking in several C notes, HA! I told him straight up at best, of he kicks in cash (I have a cat back, CAI and PRM reprog, new opti, new rotors pads all the way around). He's had it relisted twice at least, as well as auto trader and local papers.
 
1 - 15 of 15 Posts
Top