Chevy Impala SS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
attached is the wiring info for my astrostart P3 lock relay.

i cant figure out how to wire the relay for a positive trigger (93 fleetwood)

does anybody know how?

thanks
 

Attachments

·
Premium Member
Joined
·
8,383 Posts
attached is the wiring info for my astrostart P3 lock relay.

i cant figure out how to wire the relay for a positive trigger (93 fleetwood)

does anybody know how?

thanks
EDIT:

I think that I figured it out, at least looking at an installation manual online I think that I found the answer. Wire pin 6, blu/wht wire to the unlock wire from the door switch and pin 3 brn/wht to the lock wire from the door switch. Then wire 12vdc to pins 1 and 4, I would use the existing door lock power for that.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
94MI9C1,

sorry for the delay in responding been crazy at work.

i tried the way you said but it still pops the fuse.

i wonder if my alarm built in relay only can handle so many amps. ill try running a external bosch relay.

is there anything else you recomend or thoughts?

thanks
 

·
Premium Member
Joined
·
8,383 Posts
brown/white and blue white to 12 volt +. blue unlock to black unlock car wire. brown lock wire to light blue lock car wire.
I wouldn't think that reversing the terminals is going to do anything, that is if the relay internally is wired as it is depicted on the posted diagram. It is the same way to get power really, but generally speaking I would hook the power feed in to the common terminal as listed for the relay pin 30 and then 87 to the switch, to each is own it would all work the same in theory.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
its goin onto a 93 caddy fleetwood.
i called astrostart to get help and they said above is correct.


this is really stumpin me.
 

·
Premium Member
Joined
·
8,383 Posts
Make sure that the other leads listed above that aren't attached to anything aren't touching something, other than that it would indicate that it is a bad relay module on the astro start unit, does it blow immediately? or only after you do something like try and unlock?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
i found the problem!!

it was the grounding wire to the Astrostart.
the screw holding it to chassis was loose(stripped) so I rewired to a different location and now its workin!!

facken....silly little things cause huge grief and cases of missing beer!
 
1 - 9 of 9 Posts
Top