Chevy Impala SS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8,978 Posts
Discussion Starter · #1 ·
results in pics below. 2012 and 2014 results

The shop I took it to is using a "Beta" test system for the next 90 days so he just plugged me in.....but 2 of my monitors were not showing "ready" so it failled since the Beta system does not allow 2 readiness functions to not work as the old test did.

I had just put a new battery in so the car did not have enough miles/drive cycles to show EGR & 02's "ready". Looking back at previous tests, EGR was never ready even though it is on the car and working properly

So....car went on the "old" test system (will still have to be tested on the rollers anyway in future years) and although the two readiness functions still failed the tail pipe passed "with flying colors".

anyway tail pipe and computer check out with same results as 2 years ago although this time I just left car running when I pulled up to station so the HC did not have the high open loop reading it did 2 years ago as "MAX" measurement

good for another 2 years....so far car has passed smog since it had to get tested 14=15 years ago

The smog guy knew the engine was "modified" and was a stick car but only cared if the computer says it passes.
 

Attachments

·
Registered
Joined
·
8,978 Posts
Discussion Starter · #4 ·
In both of those load points in the calibration, add a couple more degrees of timing, or verify you aren't getting false knock there. Otherwise, looks great!

Chris
.

Rocko, I don't know if it was pulling timing due to knock as I didn't have my scan software hooked up during smog test to see if any false/burst knock was occuring during the two RPM smog test pullls (smog guy has his crap pluged in).

Just happy it has always passed smog, with my mods :)

Do you have somewhat new cats!? With your mods, those sniffer readings are impressive!
CATS were replaced 7 years ago @ 98k mi....so I wouldn't call them "new"..

While I was "optimistic" about passing since I always have, there still is the pucker factor. Car is in good "tune/mechanical" order which is a primary reason it passes.
 

·
Registered
Joined
·
1,495 Posts
I'll be next this summer!:( Good thing for me is the wagon motor is basically stock with 'Smog Legal" bolt on's. Miles are up there though (145k) but she still runs good!!;) Glad you passed!!!:D
 

·
Registered
Joined
·
1,665 Posts
I have to smog mine before the beginning of April. The car runs excellent and I have no doubt it will pass but it will be interesting to compare the last test with the new one once I get it done.
 

·
Banned
Joined
·
3,437 Posts
here in massachusetts they got rid of the speed test with the rollers on the drive wheels. the only test is the obdII not showing any failure codes or not in the ready status.. not ready you will have to come back and you will have a rejection ...

I know with my 1996 impala the battery power being removed does take several days to get the code tester to give you the ready green light . only then I know that it will pass..

all those readings are normal with a good running engine.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top