Chevy Impala SS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
915 Posts
I do not understand the question. What do you want to do? What is the problem?
With the "new" forum search is not helping. Some members will try to help if they can.

You are a new member so I do not know what you know. If you already know the information I have written ask new questions.

ft232rl may be a usb to serial chip some use to connect a computer to the car. I personalty only recommend a known working cable unless you are very good with computers. Some chips are made wrong and do not electrically work with the car. Some chips can not use the correct "driver " on your computer and do not work. They talk the wrong digital language. Some bad chips come from China and/or Ebay.

Free software to "talk" to the car computer (PCM powertrain computer module) is EEHACK. I do not use it so I cannot help. PCM for 1994 and 1995 are physically the same for LT1 and L99. They have different programming and should not be used in the wrong motor. Lt1 PCM would have to be programmed to be a L99 PCM

This is a example of bad cable(chip) not working. If things go very bad PCM will not work. This is called bricking because the PCM is now just a metal brick. Be careful with the PCM unless you have a second PCM.

 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Me need to test machine, is ablaze a check, work 2 fan immediately, programmer there is no, the cheapest way to diagnose machine, this buy this scheme-ft232rl, so and want to know who with it met
 

·
Registered
Joined
·
10,920 Posts
Check your temp sensor on the front of the water pump. Disconnecting it will make both fans run. If the sensor is bad, it could cause the same symptom.
 
1 - 6 of 6 Posts
Top