Chevy Impala SS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
I just got done doing components in the doors of my 95 DCM and Im having some trouble. Passenger side was easy, found a white factory plug in kick panel area that supplied the speaker wire + & - from the radio/dash harness to the door. I was able to cut the wires after this plug and provide power to my x-over without running new wires from the source unit.

Did the drivers side today, was trying to finish up and could not find the speaker wire leads/harness to save my life. VERY FRUSTRATING. There are 2 factory plugs on the drivers side. One white (just like the passenger side), one black. Both are behind the e-brake pedal assembly attached to the body. Is there not a plug on the drivers side? Or do I have to just pull the wires out of the big harness and cut them there?

Ill eventually be running an amp and will not need the factory wires, but for now Id like to install using factory wires.

I hope this isnt too confusing. I just need to know where the factory stereo harness drivers side front door speaker wires go. Im trying to interrupt the wire before it goes into the door to run it straight to my crossover inside the car vs in the door. Now Im confusing myself!:p

Thanks fellas
 

·
Registered
Joined
·
444 Posts
Not to sure about the harness, I just ran all new wire when I added amps. The driversside is tan+, gray -. I would just cut and add on if you can.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·
I know, trying not to cut anything up that cant be put back. Passenger side had a plug right there to splice into. Dont want to cut the wrong wires on the drivers side
 
1 - 3 of 3 Posts
Top