Chevy Impala SS Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
 

·
Registered
Joined
·
7,800 Posts
Component or connection contracting enough to open or short? Check grounds, relays. Check for signs of molested abraded squished cut wiring, buggered connector ends. Get a friend when well below that temp and be prepared to wiggle The Crap outta everything you can think of under the hood to see if it makes it catch quicker/immediately while he/she cranks.


EDIT: Interesting that it's tied to freezing water temp. If the Elec Temp Sensor is implicated in starting/running it may be weak and ready to replace? Probably a way to do VOM checks at diff temps to confirm?
 

·
Banned
Joined
·
3,437 Posts
Anybody got anything on this?
I just had this issue ,,,,, battery was weak .. engine cranked slightly slower but it did not start... I got voltmeter out and I checked the volts at the fuel pump connector .. when I cranked the engine the volts dropped to 8DC so I put a trickle charger on it , and the next day and after it cranked only 1/10th of a sec and engine started up perfectly ..

new battery or connections can be bad .. new battery maybe sitting on shelve too log ..
 

·
Banned
Joined
·
3,437 Posts
New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
key on , eng off not cranking 41PSI and less sure can be the battery when cold out ..
 

·
Registered
Joined
·
1,453 Posts
New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
Anybody got anything on this?
How long has it been since the last time the car was started?
Is the car also cold, or is it still warmed up - or does it start the same regardless?
 

·
Registered
Joined
·
1,145 Posts
There could be a reason old batter went bad. The same reason still can be there and affect the new battery.
 

·
Registered
Joined
·
30 Posts
I agree with other suggestions. Check battery, grounds, etc. If it cranks and cranks strong but does not fire... First you have to confirm you have spark and fuel. Spark can be confirmed easily by shooting some starting fluid in the throttle body. If it starts then dies, then it's not spark but fuel. If fuel pressure is good, then I'd take a look at the IAC. Might be stuck or sluggish. Normally I'd use a scan tool to watch the IAC. Can't remember how to test it without one.
 

·
Registered
Joined
·
7,800 Posts
Hey coming up on 2 months and the majority of temps here have been BELOW 40. IDK where you are, but what did you find rodder-?
 

·
Registered
Joined
·
7,800 Posts
Hahaha - Mebbee he just up and moved to Florida. Or lost his password. Or got deployed and 6-month tour ends... well, just about now. ;)
 
1 - 11 of 11 Posts
Top