Chevy Impala SS Forum banner
1 - 12 of 12 Posts
G

·
Discussion Starter · #1 ·
Hello, I'm new to the board. Just found this site about a week ago. I recently bought a 94 RM Wagon and at this time I'm in the middle of a mild custom paint job and when that's through I have plans for other modifications. I've wanted one of these wagons for quite sometime now and finally found a pretty nice one. I'm sure as I go on I'll be asking questions and needing some advice. Great site!

Lynn
 
G

·
Discussion Starter · #4 ·
:D Lynn, Its always great to welcome another wagon owner to the forum. You'll find lots of friendly people here that can answer most of your questions. Probably even find out a few things you really didn't want to visualize much less know. :D ;)
 
G

·
Discussion Starter · #6 ·
welcome
you are going to love your wagon.
by the way, i went to school with a guy from kinston. dean rouse. know him
 
G

·
Discussion Starter · #7 ·
Welcome to the forum "Lynn".......
I have a 94 RM wagon. The first thing to check on any 94 B-body is to check for a brass Power Post @ the Underhood Engine Control Center. Go into the NAISSO store under "Electrical".....go to page #5 & look for I think its "TS1" & you'll see what I'm talking about. I found out about mine the hard way & have reason to believe that was the reason that the car was for sale.
Again, welcome.....
 
G

·
Discussion Starter · #8 ·
Originally posted by GN 1220:
Lynn, did you remove the wood trim from your car? If so, do you still have it and is it for sale?
As a person that got rid of my wood trim (and gave it away to another member of the forum) I really do love to see the wood trim vultures
come out whenever someone says they are painting their car. I feel for the people that are trying to keep their wood trim nice, it is so hard that's why I gave up.

Nick
 
G

·
Discussion Starter · #9 ·
For the guys who asked about the wood moulding....well I hate to tell you this, but I threw it in the dumpster....I know, just shoot me. I thought one time about putting it up in the shop, but I decided it would just lie there and be something else I would eventually throw away. I didn't have any idea anyone would ever need it. If I had known anyone needed it, they could have had it for free. Sorry Guys!

Lynn
 
G

·
Discussion Starter · #11 ·
Hey Wagonboy, Once I finish the wagon I'll get someone who knows more about picture posting than I to help me post pictures.

Lynn
 
G

·
Discussion Starter · #12 ·
Porkhead1, Thanks for the "heads-up" on the power post. I checked it out, Pt# TSB1 and I see what you are talking about. Is this a common problem on our wagons? What damage did it cause on yours? Do I need to get one of these to replace mine? Thanks again!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top