Chevy Impala SS Forum banner

1 - 12 of 12 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I currently own my 3rd 9c1, its a '92 with just over 69k on the clock. My previous was a '92 with 108k, and my '91 which had 114k. Now all three did the same thing. They never started on the first crank, they all required you to turn the key at least 2 times to get the engine to turn over(sometimes 3). Is this common, and is it due the the age of the starter, or the fuel delivery?
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I have not had such problems with my
1989 l03
1989 lo3
1989 l05
1994 lt1
1994 lt1
1994 lt1
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #3
My 95 LT1 doesn't do that. Turns over on the first key turn every time.
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Might be bad fuel delivery in all the cars you've had? Mine used to do that untill i changed the fuel pump. Starts right up every time now.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Out of all of my B-bodies, the only ones that ever did that were the carbed ones. TBIs, first time every time.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Originally posted by Armada Master:
Out of all of my B-bodies, the only ones that ever did that were the carbed ones. TBIs, first time every time.
Yeah, my carbed boxy has trouble starting on cold days sometimes. I think it's either the choke, or the mixture. The carburator has to be toyed with quite often as it likes to change for some reason.
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #7
my friend has a b4u and it does it (long crank before start) all he does to remedy to this problem is gently push the gas pedal while turning the key on
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #8
I had a 90 K2500 with TBI 350 and it did this same thing since new.
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Turn the key, wait about 5 secs for the Fuel pump to prime, then try to start.

Maybe the fuel filter is blocked and needs to be changed, or injectors are clogged/leaking
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Or the fuel system is leaking down.........

have some one check the fuel pressure......

Just had this problem w/ an 02 Avalanche.........customer tried to blame it on the Remote Start I installed..... he was wrong.....fuel pressure continued to drop after key was turned off.......Took almost 3 full secs to start
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #11
Originally posted by BubbleBoy:
I currently own my 3rd 9c1....never started on the first crank, they all required you to turn the key at least 2 times to get the engine to turn over(sometimes 3). Is this common, and is it due the the age of the starter, or the fuel delivery?
Well.....my 9C1 never starts unless I crash my feet through the floor board and give it a running start.....ala, Fred Flintstone
!

KW
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #12
now to think of it in my brothers boxy he had a fule pump going bad and he had hard time starting.
all sounds like fuel system is teh cultprit
above answers are correct.
 
1 - 12 of 12 Posts
Top