Chevy Impala SS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So a few years ago, my stock rebuilt 4L60E gave up the ghost - ungodly noises and it would hardly move in either direction. Tons of metal in the pan. yada yada yada....

Then I bought a Stage 2 (i think it was) from Shane and that went good for awhile. Shifted hard every time. Last year I got jammed up in traffic for 45 minutes, and when it cleared 4th was slipping a little. It cleared up once the B&M super cooler became effective. Finally this year it started doing it, but I had the laptop with me. 190*, so I highly doubt she was overheating then. After a month or so, 4th was completely gone. The car ran great in D, with the converter locking up strong then. My conclusion here was it was overfilled.

I tried some emails to Shane, but with no answer I went for another "mail order" transmission from highly publicized and advertised builder. It took 3 weeks to get it, but whatever.

So I slap that one in the car a few weeks ago, along with a 2400 "HD" converter. Fill it up, and run it. It was nothing spectacular - shifted a little harder than stock, had good bite, and the converter really pepped it up over the 2ks I used to run.

But here is the problem.. When I'm light on the throttle, the converter comes up to ~2500 and just floats along there, like I expect. But what I HATE is this noise coming from under the car, which sounds like a heat shield is loose. Fairly loud, and sounds centered under the car. All bolts are tight. I had a local tranny builder take it for a ride and he could not tell what it was. If you flashed the converter it would not do it, or heavy on the gas. IT makes this noise momentarily between the 1-2 and 2-3 gearshifts, even under full throttle. I quickened up shift times with Tunercat, and that shortened up the noise on the shift. That makes me think its definitely internal.

Called the builder, says thats what many of his trannys do with a "welded sunshell". If there is nothing in the pan it's fine. I told him that its so bad I don't even want to drive the car, whether its good or bad. He said "oh"..

Any ideas here? I'm about ready to try another converter and sunshell. I'm about ready to send the blown 4th tranny off for a rebuild and put it back in the car.

Thanks -Mike
 

·
Super Moderator
Joined
·
1,883 Posts
The rattling noise from the other companies transmission certianly does not sound good. It does sound internal. sunshells do not make noise.

I dont remember getting any e mails from you. DId you ever try to call me?

Im sorry to say but your new build from the other company sounds botched. I hope they warranty it for you.

I would have helped you even if you were out of warranty. Also keep in mind i have seen some aftermarket transmission pans cause a no 4th condition. The bleed on the panrail gets covered with some gaskets and pans and causes a no 4th condition. Especially if the trans worked in all other ranges.

If 2nd works, 4th mechanically is healthy as well as the same band actuates that.

Your welcome to give me a call anytime to see if i can help

cheers.


So a few years ago, my stock rebuilt 4L60E gave up the ghost - ungodly noises and it would hardly move in either direction. Tons of metal in the pan. yada yada yada....

Then I bought a Stage 2 (i think it was) from Shane and that went good for awhile. Shifted hard every time. Last year I got jammed up in traffic for 45 minutes, and when it cleared 4th was slipping a little. It cleared up once the B&M super cooler became effective. Finally this year it started doing it, but I had the laptop with me. 190*, so I highly doubt she was overheating then. After a month or so, 4th was completely gone. The car ran great in D, with the converter locking up strong then. My conclusion here was it was overfilled.

I tried some emails to Shane, but with no answer I went for another "mail order" transmission from highly publicized and advertised builder. It took 3 weeks to get it, but whatever.

So I slap that one in the car a few weeks ago, along with a 2400 "HD" converter. Fill it up, and run it. It was nothing spectacular - shifted a little harder than stock, had good bite, and the converter really pepped it up over the 2ks I used to run.

But here is the problem.. When I'm light on the throttle, the converter comes up to ~2500 and just floats along there, like I expect. But what I HATE is this noise coming from under the car, which sounds like a heat shield is loose. Fairly loud, and sounds centered under the car. All bolts are tight. I had a local tranny builder take it for a ride and he could not tell what it was. If you flashed the converter it would not do it, or heavy on the gas. IT makes this noise momentarily between the 1-2 and 2-3 gearshifts, even under full throttle. I quickened up shift times with Tunercat, and that shortened up the noise on the shift. That makes me think its definitely internal.

Called the builder, says thats what many of his trannys do with a "welded sunshell". If there is nothing in the pan it's fine. I told him that its so bad I don't even want to drive the car, whether its good or bad. He said "oh"..

Any ideas here? I'm about ready to try another converter and sunshell. I'm about ready to send the blown 4th tranny off for a rebuild and put it back in the car.

Thanks -Mike
 

·
Super Moderator
Joined
·
1,883 Posts
The rattling noise from the other companies transmission certianly does not sound good. It does sound internal. sunshells do not make noise.

I dont remember getting any e mails from you. DId you ever try to call me?

Im sorry to say but your new build from the other company sounds botched. I hope they warranty it for you.

I would have helped you even if you were out of warranty. Also keep in mind i have seen some aftermarket transmission pans cause a no 4th condition. The bleed on the panrail gets covered with some gaskets and pans and causes a no 4th condition. Especially if the trans worked in all other ranges.

If 2nd works, 4th mechanically is healthy as well as the same band actuates that.

Your welcome to give me a call anytime to see if i can help

cheers.

Also mike,
check your flexplate for cracks. as that really sounds like yours is cracked. Multiple transmission r and r's will cause the flexplate to get stressed and crack.

Send me your CPT unit and i will happily freshen it up for you at no charge .;)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 · (Edited)
Shane, I would never accept free services from you. It probably was my fault somehow or another. I'll give you a call tomorrow and send her out next week. This time i'll do an Edge converter :)

The shop that heard it also mentioned it could be the flywheel. Any easy way to inspect it without pulling the entire thing apart?

I think the other's shop warranty is extremely bogus. Fine print is too specific it is impossible really to get something out of them. No refunds at any time, installed by a pro with their converter, etc etc. I HATE how these @ssholes can hide behind the internet or phone messages so they don't have to deal with a customer. I will write a review someday.

I'm happy somebody out there actually cares about customer satisfaction :)

-Mike
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top