Chevy Impala SS Forum banner

1 - 9 of 9 Posts
9

·
Guest
Joined
·
0 Posts
Discussion Starter #1
First of all, thank you for posting this info to the website.

Second, I registered a day or two after the online registration was opened if memory serves correctly (it may be have several days). Since I'm not on the list presently, would it be possible to verify that my registration was processed? There were several posts earlier listing instances of failed attempts.

Thanks,

Charles
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Charles,
You are correct, it did not come through. Please give it another shot and let us know if it doesn't work.
Thanks,
HC
 
I

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I also just tried and got an error....let me know if it did go through Harvey! thanks
-Brad Engwer #1840
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Brad,
Sorry, it didn't come through, please try again.
HC
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I have now re-registered. All is good, again.

Many thanks Harvey and Rick.


See ya in PA!
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Jusssssst in time for the drawing!
I'm in (as of 8 am this morning). :D
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #9
It says "bolt on". As in rockers and exhaust and a chip. ;)
The 383 and alochol go in under the blower next week. Then we'll be visiting the tranny shop before you'll see the blower time slips from my car.

Actually, it's the trailer that makes it go fast. :D

 
1 - 9 of 9 Posts
Top