Chevy Impala SS Forum banner

1 - 5 of 5 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
A few questions.. My whole system was ripped off a while ago.. Since then I got my new cd player & have had installed for a while now but power antenna hasn't worked.. When I took head unit out to check out I noticed my power antenna lead (blue wire) from head unit isn't attached to anything.. I have a metra harness adapter between factory harness & head units wires.. Theres only one available wire on the metra which is orange which i dont think is the antenna lead, I've tried hooking up the blue cd player wire to the orange metra & even tried the power wire for the head unit & even thats not making the mast go up.. It's been over a year now since the power mast has worked, could the mast just be stuck down in there now from not being used at all?? If I hook the blue wire to power shouldn't the mast automatically go up, how would i know if the motors trying or jambed or whatever... Does anyone know which wire on the factory harness that is the antenna turn on?? Any thoughts will be appreciated. Thanks, Justin
'94 DGGM Caprice SS Wagon (SSLOWMO)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Thanks, Didn't even to think to look there.. I did however go through my fsm index MANY times looking for just that & its not listed under anything I can still think of.. Thanks, Justin
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Thanks alot grumpy, they need to work on the index in the fsm some.. I found that when they ripped the old stereo out from the metra adapter that the whole wire & pin pulled out of the harness & that pin location went right to the green wire for the antenna turn on.. I pulled the insulation back a bit attached my antenna from cd player right to it & it went right up, first time in almost a year & 1/2. I wonder why when I put the antenna lead to constant power that nothing happened; I was starting to think my motor burnt out, but thanks alot.. Justin
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Welcome........glad you're out of the 'static' zone.
 
1 - 5 of 5 Posts
Top