Chevy Impala SS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
So I'm having a no-start issue with my 96 impala. I turn key and dash lights all illuminate like normal, including pass-fault key light, but starter does not activate. I heard the fuel pump priming. I thought it could be my ancient alarm system, so I removed it completely. What a mess of wires!

So I verified that the resistor on my key matches the resistance of the resistor that was installed to bypass the VATS. I then verified that my pcm was okay by putting it in the Cadillac fleetwood I have in my shop and starting that car. I also put the fleetwood pcm in my car to see if it would make it run. I saw no change... Starter still wont turn over. So, I got under the car and jumped the starter to find that the starter is still very much working as it should. However, I tested for voltage at the small wire with key in cranking position and saw no voltage on that starter solenoid wire. This leads me to believe that I have an ignition switch problem. Any thoughts?
 

·
Banned
Joined
·
3,437 Posts
So I'm having a no-crank only
since you have no power to the solenoid , but the fuel pump works then the start motor theft deterrent relay may have issues and the wiring .connectors.

I doubt ignition switch since the other stuff works. this relay is under the dash area to the left of the brake pedal on the fire wall above the buzzer.since some alarm people hacked the wiring anything is possible .. good luck..
 

·
Banned
Joined
·
3,437 Posts
What is the little green box there?
I forget what that does [ green box] . any way I forgot to mention that there is a crank 10 AMP fuse. that fuse if blown will also cause your power loss to the solenoid since it is the power feed to the relay coil.

the theft deterrent module is working correctly with your symptoms.

so the relay up under there need be checked out and wiring..
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
I put in a new ignition switch day before yesterday, but battery was dead so I couldn't test if that fixed the issue. I painted the car yesterday. Today I charged the battery and gave it a try with the new ignition switch. No change whatsoever. What relay is it that I need to check out under the dash? Can I purchase a replacement from a local auto parts store?

Eagerly waiting your replies! ;)
 

·
Banned
Joined
·
3,437 Posts
I put in a new ignition switch day before yesterday, but battery was dead so I couldn't test if that fixed the issue. I painted the car yesterday. Today I charged the battery and gave it a try with the new ignition switch. No change whatsoever. What relay is it that I need to check out under the dash? Can I purchase a replacement from a local auto parts store?

Eagerly waiting your replies! ;)
you check that fuse ? I never screwed with that relay. I repaired that buzzer under there . the one that buzzes when you leave you lights on...

had to solder the wire to the terminal wire broke off. but I do have the shop manual and it shows that start relay just above that buzzer..

I never said the ignition switch ...your symptoms indicted that was good..

with a person operating the ignition switch to start listen for the relay in that area. it should look like a relay and have a socket so it will unplug..
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top