Chevy Impala SS Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
I just have questions about what pins in the OBD1 12 pin port to use for putting a male dupont connector in it, then a female connection on the board looking device to then have a laptop hook up to my car. I'm pretty sure it's just three wires but dont know which ones in the OBD port. And I'm wondering if there's anyone else doing this.
 

Attachments

·
Registered
Joined
·
976 Posts
TX/RX on adapter tie into aldl wire on obdi connector
GRD to aldl ground wire on obdi connector

I usually just soldered the jumper wires directly so there is no chance of a poor connection or loss of connection while flashing.
But you can also just plug wires directly into obdi port.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #3
Okay perfect then the male's should go in the OBD port and on the other end the female's go onto the laptop USB adapter pins then a mini USB cord to connect laptop. I'm sure there are legit cable's but I've been told to stay away from Red river so this is my new plan thank you for your input.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #6
Thank you, you spliced in the wire it looks clean I might do that. Can I ask what company you went with for this maintenance of your car. My goal is to see exactly what's happening and for mods down the road I don't wanna send a PCM in the gentle care of postal service all the time.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #13
Everything is here and EEHACK is on my computer and I'm amazed really. What do the Rx and Tx wire go into which port? I know ground but not those two. I'm using this pic to guide me. Don't wanna ruin anything but being able to change stuff relatively on the fly is a pretty cool luxury.
 

Attachments

·
Registered
Joined
·
1 Posts
I made this same cable with the FT232RL with RX and TX to pin M and Ground to Pin A to OBD1 plug, and USB is hooked to computer , but cant get it to work with any of the programs (cats winflash, scan9495, etc) . I have a 79 caprice on 95 impala frame with all 95 impala stuff . The FT232RL has blinking red light so I know its on and also 2 blinking green lights. It appears to be working but not able to connect to computer. I have the jumper pin on it set like it was when I got it, at 5.5v, do I put it on 3.3 or do I remove it? i have 3 different laptops, nothing is working when I attach USB and try to run the programs. Did you guys on this post ever get the wire to work? What am I doing wrong / might be wrong? . Any pointers / lead me in the right direction. thanks!
 
1 - 15 of 15 Posts
Top