Chevy Impala SS Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
my car didnt get its ecu reprogrammed at all fot the install. just to make sure things are right. the car doesnt want to go in 1st gear at all. i have to start in 2 gear , and then slap it in overdrive. is that the way the tranny works till i get the ecu reprogrammed. or is this tranny having problems already. i had problems with it. i had to get the wiring harness switched with my old one. and the tranny had to swith outthe valve body, they said it was the wrong one installed in my impala. i had troubles with this tranny install from the beginning.:confused:
 

·
Registered
Joined
·
11,013 Posts
my car didnt get its ecu reprogrammed at all fot the install. just to make sure things are right. the car doesnt want to go in 1st gear at all. i have to start in 2 gear , and then slap it in overdrive. is that the way the tranny works till i get the ecu reprogrammed. or is this tranny having problems already. i had problems with it. i had to get the wiring harness switched with my old one. and the tranny had to swith outthe valve body, they said it was the wrong one installed in my impala. i had troubles with this tranny install from the beginning.:confused:

trans problems.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #3 ·
so u think there still going to be a problem, after i get my ecu reprogrammed. i put in first gear no go, second gear it will go, but i have to press on the gas. i have a stock 94 impala with 3.73 gears eletric water pump, cold air intake.
 

·
Registered
Joined
·
8,636 Posts
The trans isn't in limp home mode? My 95 RMS refused to go into 1st after any amounts of gas with the 3400 stall. un hook the battery, and it would start out once in 1st until it was back in limp mode. My 96 Caprice didn't have an issue once with the same converter/trans setup. I think the 96's output shaft housing has something to do with it.
 

·
Premium Member
Joined
·
2,708 Posts
Didn't you put a 96 trans in the 94 Imp? I think you posted before about this problem. The 96 trans is different then the 94. You need to check the sticky at the top of the drivetrain section.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #15 ·
im at eatontown nj. i think thats to far for u. sorry i just checked the impala forum today. all this weekend i found my old friends from my army days on facebook . i havent seen for 10 to 13 yrs some of them. we were talking about the old times. i dont really miss the army. but i missed them guys. the army is a ****ed organzation on how they treat people. i did 6 yrs made my sgt stripes got the hell out.
 
1 - 16 of 16 Posts
Top