Chevy Impala SS Forum banner

1 - 2 of 2 Posts
9

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I'm trying to install a 5-channel amp into the vette I bought, the system had a 5-channel amp (according to him) and the guy I bought it from wanted to keep it so he had it taken out. I just started looking at the wiring and there is only one set of RCAs going to where the amp is mounted??? I'm confused??

Here is what I have:

(2) 6 1/2 front
(2) 6 1/2 rear
(2) 10" subs

Here is how it should be set up:

2 channels for fronts
2 channels for rear
1 channel for subs

Here is how the original wires are:

The left two 6 1/2s are wired together
The right two 6 1/2s are wired together
The subs are separate

It's not a big deal not to be able to fade front to back because the car is so small. So I'm not really concerned about that (allthough I would rather it be setup correctly).

The system has an EQ, so is the one set of RCAs supposed to go to the EQ and it will have three sets of RCAs out????

And if I am running the front and rear 6 1/2s together I should only need two channels correct??

TIA,
Ron
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Originally posted by tri9chevys.com:
...

Here is how the original wires are:

The left two 6 1/2s are wired together
The right two 6 1/2s are wired together
The subs are separate

Sounds easy enough, you should only actually need a 4 channel amp to accomplish this .

It's not a big deal not to be able to fade front to back because the car is so small. So I'm not really concerned about that (allthough I would rather it be setup correctly).

The system has an EQ, so is the one set of RCAs supposed to go to the EQ and it will have three sets of RCAs out????

Yes. 1 set into EQ, then 3 out to amp. Does the amp have 3 inputs

And if I am running the front and rear 6 1/2s together I should only need two channels correct??

Yes again .

Hope this helps. :D
 
1 - 2 of 2 Posts
Top