Chevy Impala SS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
663 Posts
Discussion Starter #1
so I did the pass key fault fix April 1st 2016 and today was the second or third time since then using my remote start where it did the pass key fault AGAIN...

has anyone else continue to have this problem even after the fix? if so, is there another step I can take to eliminate it completely?

the resistor bypass thing definitely worked 99% I can tell because I remote start it 100% of the time it's just the few times it still does it where I'm like I ALREADY FIXED YOU!
 

·
Registered
Joined
·
1,002 Posts
Remote Start VATS Bypass Relay

Did you remove the aftermarket Remote Start VATS Bypass Relay when you "did the fix"?

When installers add most remote start systems to a VATS car they cut the harness between the key and the VATS. They add a external relay and a resistor.

If you did not remove the relay and resistor (or other extra wires from the VATS circuit) you are remote and key starting with these extra parts. The "cube relays" installers use are for 30 amps and some of the cheap ones are bad to use for the "no current" circuit of the VATS key circuit.

The short version is that the resistor should connect direct to the VATS module or you may have issues.
 

·
Premium Member
Joined
·
2,539 Posts
I did mine about a year ago, and right after I finished and fired her up, I still had the dash light on. It only took about 1/2 mile of driving, and then it never came back on.

Does yours refuse to start, or just crank without spark or fuel?
 

·
Banned
Joined
·
3,437 Posts
so I did the pass key fault fix April 1st 2016 and today was the second or third time since then using my remote start where it did the pass key fault AGAIN...

has anyone else continue to have this problem even after the fix? if so, is there another step I can take to eliminate it completely?

the resistor bypass thing definitely worked 99% I can tell because I remote start it 100% of the time it's just the few times it still does it where I'm like I ALREADY FIXED YOU!
resistors do change with changes in temps. try another resistor closer to what the key is.
 
1 - 4 of 4 Posts
Top