Chevy Impala SS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter · #1 ·
I'm not saying this is right or wrong, but just did a data run on my 96 OBDII car and the timing to me looks odd.

What do you think ? I stopped at 3000 cuz it appears all advance is in.

Timing RPM
-22 854
-26 816
-28 870
-24 931
-20 1073
-20 1110
-19 1163
-19 1182
-19 1199
-19 1170
-19 1205
-19 1169
-29 1298
-31 1411
-33 1487
-34 1578
-34 1598
-35 1629
-35 1646
-35 1696
-35 1730
-36 1750
-37 1797
-37 1756
-37 1769
-37 1807
-37 1950
-38 1908
-37 1943
-38 1954
-38 2045
-38 2030
-38 2044
-39 2212
-39 2156
-39 2290
-39 2297
-40 2254
-40 2891
-40 2911
-41 2955
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #4 · (Edited)
I'm just using OBDCOM's reader to log variables and this is what i get when picking just timing and rpm.

There are 16 variables to choose from but I'm not sure what else would be of help.

Here's a link just to see what it looks like.

http://www.obdcom.com/gauges2-obd.gif


ROCCO - Post the Screen Shot ! :)

Mods in sig and PCM has been tuned twice by BH. SOP feel is good at the light, but peters out after 1/8th. Ran a 9.1 last Friday night and car "should" be in the mid to low 8's with these mods.

I'm just old school and saw the advance kick in big time at 1300 rpm, and tops out pretty much by 2200.

Just sounds odd to me.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top