Chevy Impala SS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
117 Posts
i just got a 5906V installed...the trunk sensor doesn't play nice with it though...only real issue...when you arm the system, the remote buzzes and says "TRUNK OPEN" even when it's closed...if you get a viper system installed, tell the guy not to hook up the trunk sensor...the trunk popper works great, but the sensor doesn't seem to communicate to the alarm module properly...great system otherwise...hope this helps.
 

·
Registered
Joined
·
399 Posts
i just got a 5906V installed...the trunk sensor doesn't play nice with it though...only real issue...when you arm the system, the remote buzzes and says "TRUNK OPEN" even when it's closed...if you get a viper system installed, tell the guy not to hook up the trunk sensor...the trunk popper works great, but the sensor doesn't seem to communicate to the alarm module properly...great system otherwise...hope this helps.

Im assuming the installer didn't test the sensor after installation. I have a ball-bearing tilt switch and if the angle isn't set correctly, the message will pop up. It has to be installed so that it only triggers the alarm when the trunk is open. Depending on the type of switch and its location, you may be able to simply move it into the correct position. You can test its position by moving it slightly, closing the trunk then, arming the system. It will be in the correct position when the error message no longer appears.
 

·
Registered
Joined
·
117 Posts
Im assuming the installer didn't test the sensor after installation. I have a ball-bearing tilt switch and if the angle isn't set correctly, the message will pop up. It has to be installed so that it only triggers the alarm when the trunk is open. Depending on the type of switch and its location, you may be able to simply move it into the correct position. You can test its position by moving it slightly, closing the trunk then, arming the system. It will be in the correct position when the error message no longer appears.
this is a sensor that's stock on the car?...i didn't get any sort of aftermarket sensor installed...if there's a way to recalibrate the stock sensor, that would be great
 

·
Registered
Joined
·
399 Posts
this is a sensor that's stock on the car?...i didn't get any sort of aftermarket sensor installed...if there's a way to recalibrate the stock sensor, that would be great
Now that you ask, I'm thinking your installer may have used the factory mercury tilt switch (A small black sensor with 2 black wires located on the driverside trunk arm/hinge). The factory tilt sensor activated the trunk light when the trunk opens. When I installed my alarm, I tried to use it but it did not work with my alarm and i think it may have triggered the "trunk open" error. So, I had to purchase a DEI 8623 sensor, which is a ball bearing tilt switch (shown below).

 
1 - 7 of 7 Posts
Top