Chevy Impala SS Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1 (Edited)
1994 Chevrolet Caprice..i know the problem, its the vats bypass, but when i had my alarm installed the guy had trouble bypassing the vats, when i hit the remote start button my dashboard light up 3 times like it want to start, no ignition turn over tho, so what i want to know is how difficult is it to bypass the vats, and does it sound like dats the only problem and my remote start should work after that.
 

·
Registered
Joined
·
173 Posts
not screwed, yet. Unless they screwed up some stuff when installing, it can be fixed.

When it comes to electronics on my cars, I always pay that little extra to get a pro to do it cause you get what you pay for.
Seen too many car fires and fried wires to half ass it by someone that just says they know what they are doing or "I did my buddies car" background.
 

·
Registered
Joined
·
110 Posts
I had similiar problems with remote start on a previous 96 impala , Good installers are hard to come by thats why I will not get a remote start on my new 96 .
 

·
Registered
Joined
·
173 Posts
get you a new installer.

The 3 flashes of the dash lights is a prob with the tachometer wire, like was hooked up wrong or not at all.
Its code RTFM (read the fu#king manual)
If your installer was any good as he claims he is then that code would not have come up.

Sorry if its blunt, but I just get tired of people that think they know what they are doing and screwing people over.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #8
So in other words something wrong with the wire plus the vats need to be bypassed...because with the key in the ignition and pressing the remote start button there is still
No ignition firing
 

·
Registered
Joined
·
173 Posts
first things first, get the tach wire fixed first.
And then go from there. recheck the key bypass and make sure it is done right as well.
But fix the wire first, that is the main problem right now.
 

·
Premium Member
Joined
·
1,369 Posts
There is a couple ways to bypass the vat that are very easy to do

PM me and I can help you diagnose and fix if you are able to do the work

with ign off press and hold your valet button

turn ign to run and back off while still holding button

release valet button

press valet button once and release

this will flash the alarm light a cetain number of times

let me know how many times and I can tell you why it is not starting and how to fix
 

·
Premium Member
Joined
·
1,369 Posts
I had similiar problems with remote start on a previous 96 impala , Good installers are hard to come by thats why I will not get a remote start on my new 96 .
do it yourself and it will always be right very easy to do
 

·
Registered
Joined
·
161 Posts
im an advanced certified installer, ive done about 20 5901s in my time.

3 flashes is no rpm, however those boxes will try to start 3 times before giving up. most of the time the tach wire isnt used honestly.

Vats isnt hard to bypass, theres an orange tube with thin white wires that goes to the key cylinder if i remember right, i havent done one in a while, measure the resistance of the chip in the key, put said resistance resistor in between the two wires.

This local best buy in charleston wv will look at anyones work and fix it if possible. I know because i do it all the time..
 

·
Registered
Joined
·
161 Posts
for sure, if you want my number pm me, i have a whole resistor set for vats at my house, i still need to bypass mine so i can use my classic gold plated buick key
 
1 - 20 of 22 Posts
Top