Chevy Impala SS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter · #1 ·
title says all..as some may know i have had the 0441 and 1441 evap codes for a while ..on my way to atlanta from nashville this weekend i filled up with 87 which i normally use 93..

after getting down there and going out that night my CEL light was off and it stayed off all the way back and sicne i need to pass emissions this month i got tested today and passed..

anyway know what would cause the codes to be thrown then disapear?>
 

·
Registered
Joined
·
3,612 Posts
Just luck, probably, or the long drive cleared something in the evap system.

BTW, if you're using 93 octane without a custom PCM tune, you're wasting money. These cars are designed to run on regular unleaded and will do so just fine. There will be little to no performance or economy gained by using mid-grade or premium. A B-body that requires better than regular unleaded to run properly needs maintenance.
 

·
Registered
Joined
·
195 Posts
Discussion Starter · #3 ·
i just aways used 93 since the 92 caprice i had sounded better with it i would always here a rattle when hitting the trottle with the 87 in the old car and not with the 03 oct.

so when i got the ss i just kept using it..but i f i get it tuned for 93 ..then i wouldnt ever need to run 87 right?
 

·
Registered
Joined
·
3,612 Posts
so when i got the ss i just kept using it..but i f i get it tuned for 93 ..then i wouldnt ever need to run 87 right?
If you had it tuned for 93 octane, it would not run right on 87 octane. You would get detonation (knocking) under load. From the factory, these cars were designed and tuned to run fine on 87 octane. A car will run fine on a higher octane fuel than it is designed for, but you see little or no benefit for the extra money spent. If you do, it is a sign that the vehicle needs maintenance.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top