Chevy Impala SS Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
2,542 Posts
Discussion Starter #1
I'm trying to determine the root cause of my problem, and wanted to get an understanding of what the actuators in our car's HVAC system do.



-I assume that #65, controls the air intake, from fresh to recirculate (ON MAX)

-#64 I assume something with the VENT control, changes the flow from Defrost, Vent, or floor.

-#63 I assume something with the FLOOR & DEFROST?

I am having air come from all 3 locations by default.

I have removed the vacuum line from #64, and checked for vacuum on the incoming line; nothing. I then checked to see if the actuator held vacuum, nothing.

I then applied and held a vacuum to #64, and I get full VENT mode.

So, I'm trying to track down my problem, and think it's got something to do with where #64 gets it's vacuum.

I assume #66 is just a reservoir tank?

Thanks!
 

·
Registered
Joined
·
408 Posts
Vacuum for the control actuators come off the passenger side of the intake manifold. There is a small line that runs through the firewall with the wiring harness bulkhead.
Ken
 

·
Premium Member
Joined
·
2,542 Posts
Discussion Starter #3
Yeah I found the passenger's side connection last night.

Apparently after doing more investigating, and tearing things apart, I found that NONE of the HVAC system is working.

The flapper/vent door for fresh/recirculate doesn't do anything at all.

I checked each and every vacuum connection on the actuators, as well as all the individual lines, and found that everything holds a vacuum.

I've got some homework to do tonight.
 
1 - 3 of 3 Posts
Top