Chevy Impala SS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
This happens occasionally, I check my hood and trunk and they're both closed right. My car does lock and unlock but the button to start the car doesn't work or I don't know how to use it.
HISTORY: I bought this car with the alarm equipped and everything was fine for about a month and suddenly it started acting funny. The alarm started going off constantly day and night. One day my wife was messing with the transmitter and started the car up not knowing how she did it. There's an icon of the trunk and a key on one button and all it does is pop the trunk open. Well, one day the transmitter got soaked with soda, so I bought a replacement on line and once I got it I programmed it to work but it stays lookin like this and I run thru batteries like crazy because it stays flashing(hood and trunk, not light). The guide that came with the new transmitter does not explain how to program the remote start. Any advices? Thank.
 

Attachments

·
Registered
Joined
·
1,725 Posts
I don't see a button with a trunk/key on it...so it sounds like you did not get the right remote.
 

·
Registered
Joined
·
5,771 Posts
Try pressing and holding the trunk/key button for 5 seconds, or until it does something. Should open trunk.

Then press the same button twice, may have to hold for 2 seconds each, as to not trigger trunk to open, but to start car. That's how it works on my DEI remote, but I have separate buttons. Worth a shot.
 

·
Registered
Joined
·
1,034 Posts
Since it indicates that those two are open, Have you checked the hood and trunk pins to see if they get pushed down far enough? Maybe they are too far down making the alarm think the hood and trunk are still open. Try the following:
Disarm..
Open both your hood and trunk.
Have someone press the pin in the trunk, while you press the pin up front.
Arm alarm. ( depending on your alarm, some don't engage until interior lights auto turn off)
Do the alerts go away?
If so, does it set off by letting one of the pins go?
Try remote starting with hood pin all the way down.
 

·
Registered
Joined
·
226 Posts
Discussion Starter #8
Try pressing and holding the trunk/key button for 5 seconds, or until it does something. Should open trunk.

Then press the same button twice, may have to hold for 2 seconds each, as to not trigger trunk to open, but to start car. That's how it works on my DEI remote, but I have separate buttons. Worth a shot.[/
Thanx K gee, it worked just like u said. I highly appreciate it.
 
1 - 9 of 9 Posts
Top