Chevy Impala SS Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8,049 Posts
Discussion Starter #1
Up until recently using one of the skins I could see my old FTSS and the other ImpSS on the right. Just checking now I can't get them to show with the 4 skin selections. Wassup or WAIDW [What Am I.....)
 

·
Administrator
Joined
·
448 Posts
Which skin were you using? What skin are you using now? What do you mean by seeing your old FTSS? Is this in the banner image? Where were you seeing this?

- JB
 

·
Registered
Joined
·
8,049 Posts
Discussion Starter #3
Which skin were you using? Not positive, but think it was Classic

What skin are you using now? I never switched. At some point in the last weeks or months the right half of the banner has disappeared, much like guys get using their phone. I tried all 4 screen options in the control panel and none show the whole banner.

What do you mean by seeing your old FTSS? It's my gray monochromed Fleetwood gone to a new owner.
Is this in the banner image? Yes, it is. Or was.
Where were you seeing this? It, and I believe a Green Impala SS, were taking up the right half of the banner.


- JB

Note, this is the second time I have posted this reply. My initial reply from an hour ago is not showing. This goes to the problem regarding syncs or post counts or rebuilding something as posted in recent thread.
 

·
Administrator
Joined
·
448 Posts
Hey there,

Can you grab us a screenshot of what you're seeing?
Maybe give a caches/cookies clear and see if that made any improvements.
I'm on desktop view and this is what I'm seeing. Please see attached.
If you're on mobile, you may not be able to see the 2 cars on the very right due to the banner sizing with mobile view.

Ed
 

Attachments

·
Registered
Joined
·
8,049 Posts
Discussion Starter #5
I am on a desktop, but that is not one of the 4 skin options shown. They are: Use Forum Default, Full, Classic, and Mobile.
 

·
Premium Member
Joined
·
1,587 Posts
Hey Bob, I've got your six on this. I don't see the other two either. And too, I don't show default.

Mark: Snowman-33
 

·
Registered
Joined
·
486 Posts
Your browser isn't zoomed in, is it? I normally don't see those two cars, but I also usually have my browser zoomed in to 120% or more, depending on the page. Most browsers use ctrl + or ctrl - to increase or decrease the zoom. Taking mine back to 100% causes those two cars to reappear on mine.
 

·
Premium Member
Joined
·
1,587 Posts
Your browser isn't zoomed in, is it? I normally don't see those two cars, but I also usually have my browser zoomed in to 120% or more, depending on the page. Most browsers use ctrl + or ctrl - to increase or decrease the zoom. Taking mine back to 100% causes those two cars to reappear on mine.
Well alriteyo. I lernt somepin today. Nottin lack scoolin.cwm3

Mark: Snowman-33
 

·
Registered
Joined
·
8,049 Posts
Discussion Starter #10
Thanks Guys -

Voila after reducing 80%. Hmmmm. I have been keeping my Favorites open of late - for no reason in particular. So "Favorites OFF!"



Um Admin -

 

·
Registered
Joined
·
486 Posts
It has to do with the way that picture scales at various zoom levels, as it adds/removes identical background sections in the middle depending on the zoom which alters the distance that the cars on the left and right appear relative to each other, which is silly. I haven't done much html coding in a long time, but I'm fairly certain that image could be made static regardless of zoom level, or at the very least until you get to an extreme zoom level. Scale it way in and out though, watch the middle, you'll see a repeated section being added and removed as you adjust.
 

·
Registered
Joined
·
8,049 Posts
Discussion Starter #12
Yup. Zoom out and the mountains clone themselves between the cars. Zoom in and the wagon ALMOST hits the DGGM!
 
1 - 12 of 12 Posts
Top