Chevy Impala SS Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
I'm just curious how fast these big wagons really are stock.

"seat of the pants" tells me low 15s/high 14s with my 2.56 gears and no posi... but then again my butt-o-meter was nearly a whole second off when I finally ran my Chevelle. (I estimated 14.30s, I ran 15.10s)

The power all feels completely different than the chevelle, though. The chevelle's 400sb has good torque and feels quick off the line but has no top end. The wagon is just the opposite. Where the 'velle seems to lay down and die, the wagon is just getting going.

I stopped at the track at Cedar Falls, IA on the way home from the Cedar Rapids swap meet (I know there's some IA guys on here!) and watched a roadmaster woodie click off several 15.15 to 15.25 runs, but I didn't get a chance to ask him if it was stock, and what gears he had.

I'm quite certain a loaded roadmaster with a plush leather interior would be at least 100-200 pounds heavier, so maybe my wagon would run a 14.99 ???
 
G

·
Discussion Starter · #2 ·
My 96 Roadmaster wagon ran a 15.7 when it was 100% stock. I also had 2.56 gears

Addition of 3.73/Eaton and nothing else made it go 15.2.

Doing programming, home depot intake, and a muffler swap probably would have gotten me into the 14s at that point. a TC and some tires would have also made a big improvement ofcourse...

Both those runs were at full weight...didnt even remove the spare tire.

Anxious to see what happens this year :cool:
 
G

·
Discussion Starter · #3 ·
Hmmm... that's considerably slower than I expected. The roadmaster at the track LOOKED stock, but like I said, I never got the chance to talk to the guy. His exhaust did sound a little loud though.
 
G

·
Discussion Starter · #4 ·
The RoadMaster in Cedar Falls was mine.

The mods are listed in the signature. The best run was 15.10 at 92.44 w/ a 2.2 sec 60' and the rest were engine hot w/ no cool down at 15.18 - 15.23 (except for one 18.5 where I went through the water and ended up smoking them bad off the line and at the 1-2 shfit). The data says that I went through the traps at about 5700-5750 rpm in second gear for each run.

Engine is stock w/ 74K mile valve springs except for herter tune. I weighed the car today w/ a full tank and sans spare tire and no driver - 4480 lbs. That would have made it close to 4800 at the track w/ driver, laptop computer, spare, etc.

I also was running the worn out cooper whitewalls that came w/ the car when I bought it.

Todd
 
G

·
Discussion Starter · #5 ·
I guess my butt-o-meter needs calibrating :D

So high 15s stock w/ 2.56s... not as quick as I thought, but still not bad for a heavy car :cool:
 
G

·
Discussion Starter · #6 ·
I did 15.6 w/2.56 and no posi. Flowmaster mufflers, TeamSS box w/K&N cone, L&G S pipe, 1le elbow, LT4 knock sensor and a 160 stat. This was three years ago and it was a ninety degree day.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top