Chevy Impala SS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #3 ·
is that just the fuse or relay in the box??? which one of the relays is it....because i know there is a 15a fuse for the fuel pump....but whch one is the relay in the fuse box under the hood?
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #6 ·
is that prime wire connector not connected to anything???....becuase on mine it looks just like in the picture. not connected at all....can i take the battery out from the red port and run power to that connector and keep the battery grounded with the black port?
 

·
Registered
Joined
·
40 Posts
I love this place. I don't currently need this information but will mark my wire for future needs. Thanks to you and all, that help us lazy butts find out things without spending hours frustrated flipping pages in a 3 volume manual. I know we should spend more time in it but..........?:)
 

·
Registered
Joined
·
7,991 Posts
prime time

when I had my FP problems I used this port a lot for testing. Helps to know whether you need to drop the tank or not.

I just got a short length of wire and crimped a "blade" type connector to one end to plug into this wire. You can then touch the other end of the wire to either the pos. post on the fuse box or the battery. If the pump is good, you should hear it running in the tank.

If you ever try to run the pump from the 3 wire (12v, Ground, fuel gauge) harness back by the tank, it will only run for a couple of seconds. This is a safety feature designed to cut off the pump if there is no oil pressure at the engine. this prime lead overrides this feature and will run the pump continuously.
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #12 · (Edited)
so i connected a wire from the battery to the prime connector...and i can hear the injectors....and i can hear the fuel pump...i checked the fuse and the fuse is good. could it be the relay???
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #13 ·
could it be the ignition coil that went bad when i replaved the ICM. because the connection was so bad that maybe it could have shorted out the ignition coil???
 
1 - 13 of 13 Posts
Top