Chevy Impala SS Forum banner

1 - 6 of 6 Posts
D

·
Guest
Joined
·
0 Posts
Discussion Starter #1
every time i start my car it makes this whining noise for about a couple of minutes then it shuts off does anybody know what this is does anybody else have it
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I am guessing that it is your air pump. It is low on the drivers side at the front of your motor. Mine does the same. It is kind of annoying, but it is normal.

Later,
Brad
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I think my altenator is making a whining noise in my engine.
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #4
I agree that the noise is more likely the AIR pump, but you might want to check the charging system if you think the whine is from the alternator.

The alternator can behave as you describe if there is a failed or failing diode in the rectifier/regulator. You ought to be able to take the car to an auto-electric shop and have the alternator tested--typically its free. What is happening is possibly that the process of starting the car draws down the battery enough that the alternator is suddenly seeing a big recharge demand, especially if there are other things being turned on at the same time--radio, heater/fan, wipers, headlights, and rear defogger. The unstable regulator is going nuts trying to make the alternator recharge the battery--in fact, OVERcharge it. This can quickly cook the battery.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
my battery gauge was reading almost the max the other nite and she kinda died for half a second an came back on and the needle was still maxing out.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I just replaced the alt. in mine. It was wining, and reading high like you describe.

I also hear alot of wining from my back seat. Something about my friends mustang not being as fast as my 9c1. I'm thinking some duct tape will fix that though. Any thoughts ;)
 
1 - 6 of 6 Posts
Top