Vin Decoding Question About Engines - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-15-2013, 08:47 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 10
 
Vin Decoding Question About Engines

Looking @ picking up a Caprice this weekend trying to make sure it is an LT1 before I go 100 miles and check it out, Vin is 1G1BL52PXTR192799. I've seen this online alot "The eighth character in the VIN number should be "P" for an 5.7, and "W" for an 4.3", is this 100 percent accurate as long as its stock? Also heard that dual exhaust can be a possible indicator but not sure if it has them. I did a few Vin look ups and I received different results, waiting for my login info from Comp nine I see that is a site recommended alot is it the best site for Vin decoding?
The Recipe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-15-2013, 09:27 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 10
 
My comp nine login was in the spam folder I got in and it says its the LT1.

With great options.
The Recipe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome