whining noise - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-26-2003, 02:29 PM
domino
Guest
 
Posts: n/a
Post

every time i start my car it makes this whining noise for about a couple of minutes then it shuts off does anybody know what this is does anybody else have it
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-26-2003, 02:54 PM
PistonHead
Guest
 
Posts: n/a
Post

I am guessing that it is your air pump. It is low on the drivers side at the front of your motor. Mine does the same. It is kind of annoying, but it is normal.

Later,
Brad
post #3 of 6 (permalink) Old 01-26-2003, 03:15 PM
monkeymuscles85
Guest
 
Posts: n/a
Post

I think my altenator is making a whining noise in my engine.
 
post #4 of 6 (permalink) Old 01-26-2003, 03:44 PM
Navy Lifer
Guest
 
Posts: n/a
Post

I agree that the noise is more likely the AIR pump, but you might want to check the charging system if you think the whine is from the alternator.

The alternator can behave as you describe if there is a failed or failing diode in the rectifier/regulator. You ought to be able to take the car to an auto-electric shop and have the alternator tested--typically its free. What is happening is possibly that the process of starting the car draws down the battery enough that the alternator is suddenly seeing a big recharge demand, especially if there are other things being turned on at the same time--radio, heater/fan, wipers, headlights, and rear defogger. The unstable regulator is going nuts trying to make the alternator recharge the battery--in fact, OVERcharge it. This can quickly cook the battery.
post #5 of 6 (permalink) Old 01-26-2003, 04:31 PM
SOB 9C1
Guest
 
Posts: n/a
Post

my battery gauge was reading almost the max the other nite and she kinda died for half a second an came back on and the needle was still maxing out.
post #6 of 6 (permalink) Old 01-30-2003, 09:48 AM
potopaj
Guest
 
Posts: n/a
Post

I just replaced the alt. in mine. It was wining, and reading high like you describe.

I also hear alot of wining from my back seat. Something about my friends mustang not being as fast as my 9c1. I'm thinking some duct tape will fix that though. Any thoughts
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome