My Baby- 1991 Olds Custom Cruiser Gold - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-03-2017, 08:51 PM Thread Starter
Member
 
Join Date: Jul 2006
Location: Pullman, WA
Posts: 66
 
My Baby- 1991 Olds Custom Cruiser Gold

Well. It is time. I have had this car since I was 16, so over 10 years and I love her so. Unfortunately life goes on and I am unable to keep her going. With three cars, I have to get rid of the one.

She has just over 150,000 on her LO3, which unfortunately has started to fade alittle. Tranny was rebulilt around 110k and is still buttery smooth. Car has 2 Twelve Kicker subs with a Sound Ordinance amp, and Alpine reciever, and it sounds glorious still. Everything works minus the speedo which went out approx 5k ago, and the oil pressure sensor.

I can't believe I have to sell her but, if I have to I know this is the place where she will find new life and respect. Give me a call if you have any questions. 253-213-8790 The car is in Tacoma, WA. Asking for $4000

Scott
Attached Thumbnails
Click image for larger version

Name:	IMG_0766.jpg
Views:	99
Size:	192.9 KB
ID:	166978  


TBI PRIDE

\'91 Gold Oldsmobile Custom Cruiser

Last edited by Sammyseahawk34; 11-03-2017 at 08:56 PM.
Sammyseahawk34 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome